» Ubuntu » Packages » trusty (14.04LTS) » Source » python » python-pyds9
raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: python-pyds9 (1.7-1) [universe]

Links for python-pyds9

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-pyds9
Communication with the ds9 image display program

Other Packages Related to python-pyds9

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8.0)
    helper programs for debian/rules
  • adep: python (>= 2.6.6-2~)
    interactive high-level object-oriented language (default version)

Download python-pyds9

FileSize (in kB)MD5 checksum
python-pyds9_1.7-1.dsc 2.0 kB 8dc675de47f6f3d55479255babd3c197
python-pyds9_1.7.orig.tar.gz 859.3 kB 7de4aec09005ed57f4ee1f6af5d4a3f5
python-pyds9_1.7-1.debian.tar.gz 3.2 kB 85d12da6e186343a1277b62902f49daf
Debian Package Source Repository (VCS: Git)
git://anonscm.debian.org/debian-science/packages/python-pyds9.git
Debian Package Source Repository (Browsable)
http://anonscm.debian.org/gitweb/?p=debian-science/packages/python-pyds9.git