» Ubuntu » Paket » lucid (10.04LTS) » interpreters » libdataobjects-postgres-ruby1.8
lucid  ] [  raring  ]
[ Källkod: libdataobjects-postgres-ruby  ]

Paket: libdataobjects-postgres-ruby1.8 (0.9.11-1) [universe]

postgres adapter for libdataobjects-ruby1.8

The purpose of DO.rb is to rewrite existing Ruby database drivers to conform to a single interface. At present, PostgreSQL, MySQL, and SQLite adapters are available (as separate packages).

This is the PostgreSQL adapter.

Andra paket besläktade med libdataobjects-postgres-ruby1.8

  • beror
  • rekommenderar
  • föreslår
  • enhances
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    också ett virtuellt paket som tillhandahålls av libc6-udeb
  • dep: libdataobjects-ruby1.8
    Rewrite Ruby database drivers to conform to a single interface
  • dep: libpq5 (>= 8.4~0cvs20090328)
    PostgreSQL C client library
  • dep: libruby1.8 (>= 1.8.7.174)
    Libraries necessary to run Ruby 1.8

Hämta libdataobjects-postgres-ruby1.8

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
amd64 12,8 kbyte88,0 kbyte [filförteckning]
i386 12,8 kbyte88,0 kbyte [filförteckning]