» Ubuntu » Paket » lucid (10.04LTS) » libs » libqt4-sql-sqlite2
lucid  ] [  lucid-updates  ]
[ Källkod: qt4-x11  ]

Paket: libqt4-sql-sqlite2 (4:4.6.2-0ubuntu5.6) [security]

Länkar för libqt4-sql-sqlite2

Screenshot

Ubunturesurser:

Hämta källkodspaketet qt4-x11:

Ansvarig:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (E-postarkiv)
  • Fathi Boudra
  • Ana Beatriz Guerrero Lopez
  • Modestas Vainius
  • Sune Vuorela

It should generally not be necessary for users to contact the original maintainer.

Externa resurser:

Liknande paket:

Qt 4 SQLite 2 database driver

This package contains the SQLite 2 plugin for Qt 4.

Install it if you intend to use or write Qt programs that are to access an SQLite 2 DB.

Andra paket besläktade med libqt4-sql-sqlite2

  • beror
  • rekommenderar
  • föreslår
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    också ett virtuellt paket som tillhandahålls av libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libqt4-sql (= 4:4.6.2-0ubuntu5.6)
    Qt 4 SQL module
  • dep: libqtcore4 (= 4:4.6.2-0ubuntu5.6)
    Qt 4 core module
  • dep: libsqlite0 (>= 2.8.17)
    SQLite shared library
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3

Hämta libqt4-sql-sqlite2

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
amd64 49,0 kbyte128,0 kbyte [filförteckning]
i386 48,8 kbyte124,0 kbyte [filförteckning]