» Ubuntu » Paket » lucid (10.04LTS) » math » python-mpi
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Källkod: python-scientific  ]

Paket: python-mpi (2.8-1.2) [universe]

Länkar för python-mpi

Screenshot

Ubunturesurser:

Hämta källkodspaketet python-scientific:

Ansvarig:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Matthias Klose

It should generally not be necessary for users to contact the original maintainer.

Liknande paket:

MPI module for Python

The package provides MPI (Message Passing Interface, message-based parallel programming) support for Python.

Andra paket besläktade med python-mpi

  • beror
  • rekommenderar
  • föreslår
  • dep: python
    An interactive high-level object-oriented language (default version)
  • dep: python-central (>= 0.6.11)
    register and build utility for Python packages
  • dep: python-scientific (= 2.8-1.2)
    Python modules useful for scientific computing

Hämta python-mpi

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
all 20,3 kbyte164,0 kbyte [filförteckning]