» Ubuntu » Paket » lucid (10.04LTS) » interpreters » rubygems
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ] [  utopic  ]
[ Källkod: libgems-ruby  ]

Paket: rubygems (1.3.5-1ubuntu2) [universe]

Länkar för rubygems

Screenshot

Ubunturesurser:

Hämta källkodspaketet libgems-ruby:

Ansvarig:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Daigo Moriwaki
  • Debian Ruby Extras Maintainers (E-postarkiv)

It should generally not be necessary for users to contact the original maintainer.

Externa resurser:

Liknande paket:

package management framework for Ruby libraries/applications

This is a way to package Ruby libraries/applications for distribution. RubyGems provides the ability to manage concurrent versions of libraries and dependencies between those libraries. Using RubyGems, you can:

  * download and install Ruby libraries easily
  * not worry about libraries A and B depending on different versions of
    library C
  * easily remove libraries you no longer use

This is a dependency package which depends on Debian's default Ruby version (currently 1.8.x).

Andra paket besläktade med rubygems

  • beror
  • rekommenderar
  • föreslår
  • dep: rubygems1.8 (= 1.3.5-1ubuntu2)
    package management framework for Ruby libraries/applications

Hämta rubygems

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
all 2,6 kbyte96,0 kbyte [filförteckning]