» Ubuntu » Packages » trusty-updates » database

Software Packages in "trusty-updates", Subsection database

libreoffice-base (1:4.2.7-0ubuntu2)
office productivity suite -- database
libreoffice-base-drivers (1:4.2.7-0ubuntu2)
Database connectvity drivers for LibreOffice
libreoffice-sdbc-firebird (1:4.2.7-0ubuntu2)
Firebird SDBC driver for LibreOffice
libreoffice-sdbc-hsqldb (1:4.2.7-0ubuntu2)
HSQLDB SDBC driver for LibreOffice
mariadb-client (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database client (metapackage depending on the latest version)
mariadb-client-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database client binaries
mariadb-client-core-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database core client binaries
mariadb-common (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB common metapackage
mariadb-server (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database server (metapackage depending on the latest version)
mariadb-server-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database server binaries
mariadb-server-core-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database core server files
mariadb-test (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database regression test suite (metapackage for the latest version)
mariadb-test-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MariaDB database regression test suite
mysql-client (5.5.40-0ubuntu0.14.04.1)
MySQL database client (metapackage depending on the latest version)
mysql-client
virtual package provided by mysql-client-5.5
mysql-client-5.5 (5.5.40-0ubuntu0.14.04.1)
MySQL database client binaries
mysql-client-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL database client binaries
mysql-client-core-5.5 (5.5.40-0ubuntu0.14.04.1)
MySQL database core client binaries
mysql-client-core-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL database core client binaries
mysql-common (5.5.40-0ubuntu0.14.04.1)
MySQL database common files, e.g. /etc/mysql/my.cnf
mysql-common-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL 5.6 specific common files, e.g. /etc/mysql/conf.d/my-5.6.cnf
mysql-server (5.5.40-0ubuntu0.14.04.1)
MySQL database server (metapackage depending on the latest version)
mysql-server-5.5 (5.5.40-0ubuntu0.14.04.1)
MySQL database server binaries and system database setup
mysql-server-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL database server binaries and system database setup
mysql-server-core-5.5 (5.5.40-0ubuntu0.14.04.1)
MySQL database server binaries
mysql-server-core-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL database server binaries
mysql-source-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MySQL source
mysql-source-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL source
mysql-testsuite (5.5.40-0ubuntu0.14.04.1) [universe]
MySQL testsuite
mysql-testsuite-5.5 (5.5.40-0ubuntu0.14.04.1) [universe]
MySQL testsuite
mysql-testsuite-5.6 (5.6.19-0ubuntu0.14.04.1) [universe]
MySQL 5.6 testsuite
percona-xtradb-cluster-client (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona XtraDB Cluster database client
percona-xtradb-cluster-client-5.5 (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona Server database client binaries
percona-xtradb-cluster-common-5.5 (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona Server database common files
percona-xtradb-cluster-server (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona XtraDB Cluster database server
percona-xtradb-cluster-server-5.5 (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona Server database server binaries
percona-xtradb-cluster-testsuite (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona XtraDB Cluster database regression test suite
percona-xtradb-cluster-testsuite-5.5 (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) [universe]
Percona Server database test suite
postgresql-9.3 (9.3.5-0ubuntu0.14.04.1)
object-relational SQL database, version 9.3 server
postgresql-client-9.3 (9.3.5-0ubuntu0.14.04.1)
front-end programs for PostgreSQL 9.3
postgresql-contrib-9.3 (9.3.5-0ubuntu0.14.04.1)
additional facilities for PostgreSQL
postgresql-plperl-9.1 (9.1.14-0ubuntu0.14.04) [universe]
PL/Perl procedural language for PostgreSQL 9.1
postgresql-plperl-9.3 (9.3.5-0ubuntu0.14.04.1)
PL/Perl procedural language for PostgreSQL 9.3
postgresql-plpython-9.3 (9.3.5-0ubuntu0.14.04.1)
PL/Python procedural language for PostgreSQL 9.3
postgresql-plpython3-9.3 (9.3.5-0ubuntu0.14.04.1)
PL/Python 3 procedural language for PostgreSQL 9.3
postgresql-pltcl-9.3 (9.3.5-0ubuntu0.14.04.1)
PL/Tcl procedural language for PostgreSQL 9.3