» Ubuntu » Packages » trusty-updates » ruby

Software Packages in "trusty-updates", Subsection ruby

libqpid-ruby1.8 (0.16-7ubuntu5.1) [universe]
Transitional package for ruby-qpid
libqpid-ruby1.8
virtual package provided by ruby-qpid
libtcltk-ruby1.9.1 (1.9.3.484-2ubuntu1.2) [universe]
Tcl/Tk interface for Ruby 1.9.1
ri1.9.1 (1.9.3.484-2ubuntu1.2) [universe]
Ruby Interactive reference (for Ruby 1.9.1)
ruby-guestfs (1:1.24.5-1ubuntu0.1) [universe]
guest disk image management system - Ruby bindings
ruby-qpid (0.16-7ubuntu5.1) [universe]
enterprise messaging system - Ruby bindings
ruby-selinux (2.2.2-1ubuntu0.1) [universe]
Ruby bindings to SELinux shared libraries
ruby-svn (1.8.8-1ubuntu3.2) [universe]
Ruby bindings for Apache Subversion
ruby1.9.1 (1.9.3.484-2ubuntu1.2)
Interpreter of object-oriented scripting language Ruby
ruby1.9.1-dev (1.9.3.484-2ubuntu1.2)
Header files for compiling extension modules for the Ruby 1.9.1
ruby1.9.1-examples (1.9.3.484-2ubuntu1.2)
Examples for Ruby 1.9
ruby1.9.1-full (1.9.3.484-2ubuntu1.2) [universe]
Ruby 1.9.1 full installation
ruby1.9.3 (1.9.3.484-2ubuntu1.2) [universe]
Interpreter of object-oriented scripting language Ruby, version 1.9.3
ruby2.0 (2.0.0.484-1ubuntu2.2)
Interpreter of object-oriented scripting language Ruby
ruby2.0-dev (2.0.0.484-1ubuntu2.2)
Header files for compiling extension modules for the Ruby 2.0
ruby2.0-tcltk (2.0.0.484-1ubuntu2.2) [universe]
Ruby/Tk for Ruby 2.0