» Ubuntu » Packages » trusty (14.04LTS) » libdevel » libaudiofile-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ]
[ Source: audiofile  ]

Package: libaudiofile-dev (0.3.6-2ubuntu0.14.04.1 and others) [security]

Links for libaudiofile-dev


Ubuntu Resources:

Download Source Package audiofile:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Open-source version of SGI's audiofile library (header files)

Other Packages Related to libaudiofile-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libaudiofile1 (= 0.3.6-2) [not amd64, i386]
    Open-source version of SGI's audiofile library
    dep: libaudiofile1 (= 0.3.6-2ubuntu0.14.04.1) [amd64, i386]
  • rec: pkg-config
    manage compile and link flags for libraries

Download libaudiofile-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 0.3.6-2ubuntu0.14.04.1 34.4 kB138.0 kB [list of files]
arm64 0.3.6-2 37.5 kB138.0 kB [list of files]
armhf 0.3.6-2 38.8 kB138.0 kB [list of files]
i386 0.3.6-2ubuntu0.14.04.1 34.4 kB138.0 kB [list of files]
powerpc 0.3.6-2 38.6 kB138.0 kB [list of files]
ppc64el 0.3.6-2 34.4 kB138.0 kB [list of files]