» Ubuntu » Packages » trusty (14.04LTS) » libs » libgcrypt11
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ]
[ Source: libgcrypt11  ]

Package: libgcrypt11 (1.5.3-2ubuntu4.4 and others) [security]

Links for libgcrypt11


Ubuntu Resources:

Download Source Package libgcrypt11:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GnuTLS Maintainers (Mail Archive)
  • Andreas Metzler
  • Eric Dorland
  • James Westby
  • Simon Josefsson

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

LGPL Crypto library - runtime library

Other Packages Related to libgcrypt11

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.15) [not arm64, ppc64el]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libgpg-error0 (>= 1.10)
    library for common error values and messages in GnuPG components
  • sug: rng-tools
    Daemon to use a Hardware TRNG

Download libgcrypt11

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.5.3-2ubuntu4.4 232.9 kB587.0 kB [list of files]
arm64 1.5.3-2ubuntu4 212.2 kB534.0 kB [list of files]
armhf 1.5.3-2ubuntu4 224.8 kB442.0 kB [list of files]
i386 1.5.3-2ubuntu4.4 232.9 kB608.0 kB [list of files]
powerpc 1.5.3-2ubuntu4 228.0 kB618.0 kB [list of files]
ppc64el 1.5.3-2ubuntu4 279.9 kB817.0 kB [list of files]