» Ubuntu » Packages » trusty (14.04LTS) » libs » libgomp1
precise  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: gcc-4.8  ]

Package: libgomp1 (4.8.4-2ubuntu1~14.04.3 and others) [security]

Links for libgomp1

Screenshot

Ubuntu Resources:

Download Source Package gcc-4.8:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GCC OpenMP (GOMP) support library

Other Packages Related to libgomp1

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gcc-4.8-base (= 4.8.2-19ubuntu1) [not amd64, i386]
    GCC, the GNU Compiler Collection (base package)
    dep: gcc-4.8-base (= 4.8.4-2ubuntu1~14.04.3) [amd64, i386]
  • dep: libc6 (>= 2.17)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb

Download libgomp1

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4.8.4-2ubuntu1~14.04.3 22.6 kB93.0 kB [list of files]
arm64 4.8.2-19ubuntu1 18.8 kB84.0 kB [list of files]
armhf 4.8.2-19ubuntu1 22.1 kB76.0 kB [list of files]
i386 4.8.4-2ubuntu1~14.04.3 24.4 kB96.0 kB [list of files]
powerpc 4.8.2-19ubuntu1 23.3 kB104.0 kB [list of files]
ppc64el 4.8.2-19ubuntu1 21.5 kB100.0 kB [list of files]