» Ubuntu » Packages » trusty (14.04LTS) » libs » libkhtml5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Source: kde4libs  ]

Package: libkhtml5 (4:4.13.3-0ubuntu0.3 and others) [security]

Links for libkhtml5

Screenshot

Ubuntu Resources:

Download Source Package kde4libs:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Fathi Boudra
  • Modestas Vainius
  • George Kiagiadakis

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

KHTML Web Content Rendering Engine

Other Packages Related to libkhtml5

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.11) [armhf, i386, powerpc]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libgcc1 (>= 1:4.1.1) [not arm64, armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
    dep: libgcc1 (>= 1:4.7) [arm64]
  • dep: libgif4 (>= 4.1.4)
    library for GIF images (library)
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libkdecore5 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkdeui5 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkio5 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    Network-enabled File Management Library for the KDE Platform
    dep: libkio5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkjsapi4 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    KJS API Library for the KDE Development Platform
    dep: libkjsapi4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkparts4 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    Framework for the KDE Platform Graphical Components
    dep: libkparts4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libktexteditor4 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    KTextEditor interfaces for the KDE Platform
    dep: libktexteditor4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libphonon4 (>= 4:4.6.0really4.4.3)
    multimedia framework from KDE - core library
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libqt4-dbus (>= 4:4.7.0)
    Qt 4 D-Bus module
  • dep: libqt4-network (>= 4:4.7.0)
    Qt 4 network module
  • dep: libqt4-xml (>= 4:4.7.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.8.0)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1) [not armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: libx11-6
    X11 client-side library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Download libkhtml5

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:4.13.3-0ubuntu0.3 1,866.9 kB8,317.0 kB [list of files]
arm64 4:4.13.0-0ubuntu1 1,653.5 kB8,352.0 kB [list of files]
armhf 4:4.13.0-0ubuntu1 1,462.1 kB4,617.0 kB [list of files]
i386 4:4.13.3-0ubuntu0.3 1,845.3 kB7,284.0 kB [list of files]
powerpc 4:4.13.0-0ubuntu1 1,720.4 kB8,544.0 kB [list of files]
ppc64el 4:4.13.0-0ubuntu1 1,948.5 kB10,489.0 kB [list of files]