» Ubuntu » Packages » trusty (14.04LTS) » libs » libnss3-1d
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: nss  ]

Package: libnss3-1d (2:3.23-0ubuntu0.14.04.1 and others) [security]

Links for libnss3-1d

Screenshot

Ubuntu Resources:

Download Source Package nss:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Maintainers of Mozilla-related packages (Mail Archive)
  • Mike Hommey

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Network Security Service libraries - transitional package

Other Packages Related to libnss3-1d

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libnss3 (= 2:3.15.4-1ubuntu7) [not amd64, i386]
    Network Security Service libraries
    dep: libnss3 (= 2:3.23-0ubuntu0.14.04.1) [amd64, i386]

Download libnss3-1d

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2:3.23-0ubuntu0.14.04.1 9.1 kB75.0 kB [list of files]
arm64 2:3.15.4-1ubuntu7 9.1 kB74.0 kB [list of files]
armhf 2:3.15.4-1ubuntu7 9.1 kB74.0 kB [list of files]
i386 2:3.23-0ubuntu0.14.04.1 9.1 kB75.0 kB [list of files]
powerpc 2:3.15.4-1ubuntu7 9.1 kB74.0 kB [list of files]
ppc64el 2:3.15.4-1ubuntu7 9.1 kB74.0 kB [list of files]