» Ubuntu » Packages » trusty (14.04LTS) » libs » libruby1.9.1
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ]
[ Source: ruby1.9.1  ]

Package: libruby1.9.1 (1.9.3.484-2ubuntu1.2 and others) [security]

Links for libruby1.9.1

Screenshot

Ubuntu Resources:

Download Source Package ruby1.9.1:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Libraries necessary to run Ruby 1.9.1

Other Packages Related to libruby1.9.1

  • depends
  • recommends
  • suggests
  • enhances
  • dep: ca-certificates
    Common CA certificates
  • dep: libc6 (>= 2.11) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.13-31) [armhf]
    dep: libc6 (>= 2.14) [amd64]
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libffi6 (>= 3.0.13-12) [arm64]
    Foreign Function Interface library runtime
    dep: libffi6 (>= 3.0.4) [not arm64]
  • dep: libgdbm3 (>= 1.8.3)
    GNU dbm database routines (runtime version)
  • dep: libncursesw5 (>= 5.6+20070908)
    shared libraries for terminal handling (wide character support)
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries
  • dep: libssl1.0.0 (>= 1.0.0)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libtinfo5
    shared low-level terminfo library for terminal handling
  • dep: libyaml-0-2
    Fast YAML 1.1 parser and emitter library
  • dep: ruby1.9.1 (= 1.9.3.484-2ubuntu1) [not amd64, i386]
    Interpreter of object-oriented scripting language Ruby
    dep: ruby1.9.1 (= 1.9.3.484-2ubuntu1.2) [amd64, i386]
  • dep: zlib1g (>= 1:1.2.2) [amd64, arm64, ppc64el]
    compression library - runtime
    dep: zlib1g (>= 1:1.2.3.3) [armhf, i386, powerpc]

Download libruby1.9.1

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1.9.3.484-2ubuntu1.2 2,583.1 kB12,085.0 kB [list of files]
arm64 1.9.3.484-2ubuntu1 2,335.9 kB11,611.0 kB [list of files]
armhf 1.9.3.484-2ubuntu1 2,400.7 kB10,239.0 kB [list of files]
i386 1.9.3.484-2ubuntu1.2 2,616.3 kB12,602.0 kB [list of files]
powerpc 1.9.3.484-2ubuntu1 2,403.3 kB12,148.0 kB [list of files]
ppc64el 1.9.3.484-2ubuntu1 2,549.1 kB13,033.0 kB [list of files]