» Ubuntu » Packages » trusty (14.04LTS) » libs » libsoup-gnome2.4-1
precise  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: libsoup2.4  ]

Package: libsoup-gnome2.4-1 (2.44.2-1ubuntu2.1 and others) [security]

Links for libsoup-gnome2.4-1


Ubuntu Resources:

Download Source Package libsoup2.4:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GNOME Maintainers (Mail Archive)
  • Andreas Henriksson
  • Debian GNOME Maintainers (Mail Archive)
  • Emilio Pozuelo Monfort
  • Michael Biebl

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

HTTP library implementation in C -- GNOME support library

Other Packages Related to libsoup-gnome2.4-1

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.1.3) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.2.5) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libglib2.0-0 (>= 2.37.3)
    GLib library of C routines
  • dep: libsoup2.4-1 (>= 2.41.90)
    HTTP library implementation in C -- Shared library

Download libsoup-gnome2.4-1

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.44.2-1ubuntu2.1 4.8 kB93.0 kB [list of files]
arm64 2.44.2-1ubuntu2 4.5 kB92.0 kB [list of files]
armhf 2.44.2-1ubuntu2 4.5 kB88.0 kB [list of files]
i386 2.44.2-1ubuntu2.1 4.8 kB92.0 kB [list of files]
powerpc 2.44.2-1ubuntu2 4.7 kB92.0 kB [list of files]
ppc64el 2.44.2-1ubuntu2 4.8 kB92.0 kB [list of files]