» Ubuntu » Packages » trusty (14.04LTS) » libs » libvlc5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ]
[ Source: vlc  ]

Package: libvlc5 (2.1.6-0ubuntu14.04.2 and others) [security] [universe]

Links for libvlc5

Screenshot

Ubuntu Resources:

Download Source Package vlc:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Mail Archive)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette
  • Reinhard Tartler
  • Benjamin Drung
  • Edward Wang
  • Mateusz Łukasik

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

multimedia player and streamer library

Other Packages Related to libvlc5

  • depends
  • recommends
  • suggests
  • enhances
  • dep: dpkg (>= 1.15.6~)
    Debian package management system
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.8) [armhf, i386, powerpc]
  • dep: libvlccore7 (>= 2.1.0)
    base library for VLC and its modules

Download libvlc5

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.1.6-0ubuntu14.04.2 38.9 kB145.0 kB [list of files]
arm64 2.1.2-2build2 32.5 kB129.0 kB [list of files]
armhf 2.1.2-2build2 32.8 kB104.0 kB [list of files]
i386 2.1.6-0ubuntu14.04.2 40.9 kB148.0 kB [list of files]
powerpc 2.1.2-2build2 38.8 kB156.0 kB [list of files]
ppc64el 2.1.2-2build2 42.1 kB172.0 kB [list of files]