» Ubuntu » Packages » trusty (14.04LTS) » libdevel » libxen-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ] [  zesty  ]
[ Source: xen  ]

Package: libxen-dev (4.4.2-0ubuntu0.14.04.7 and others) [security]

Links for libxen-dev

Screenshot

Ubuntu Resources:

Download Source Package xen:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

Public headers and libs for Xen

Other Packages Related to libxen-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libxen-4.4 (= 4.4.0-0ubuntu5) [arm64, armhf]
    Public libs for Xen
    dep: libxen-4.4 (= 4.4.2-0ubuntu0.14.04.7) [amd64, i386]
  • dep: libxenstore3.0 (= 4.4.0-0ubuntu5) [arm64, armhf]
    Xenstore communications library for Xen
    dep: libxenstore3.0 (= 4.4.2-0ubuntu0.14.04.7) [amd64, i386]

Download libxen-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4.4.2-0ubuntu0.14.04.7 443.0 kB2,315.0 kB [list of files]
arm64 4.4.0-0ubuntu5 369.9 kB2,066.0 kB [list of files]
armhf 4.4.0-0ubuntu5 378.7 kB1,765.0 kB [list of files]
i386 4.4.2-0ubuntu0.14.04.7 444.7 kB2,038.0 kB [list of files]