» Ubuntu » Packages » trusty (14.04LTS) » libs » libxrender1
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: libxrender  ]

Package: libxrender1 (1:0.9.8-1build0.14.04.1 and others) [security]

Links for libxrender1

Screenshot

Ubuntu Resources:

Download Source Package libxrender:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

X Rendering Extension client library

Other Packages Related to libxrender1

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.1.3) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libx11-6 (>= 2:1.4.99.1) [armhf, powerpc]
    X11 client-side library
    dep: libx11-6 (>= 2:1.6.0) [not armhf, powerpc]

Download libxrender1

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 1:0.9.8-1build0.14.04.1 17.5 kB79.0 kB [list of files]
arm64 1:0.9.8-1 17.8 kB75.0 kB [list of files]
armhf 1:0.9.8-1 16.7 kB66.0 kB [list of files]
i386 1:0.9.8-1build0.14.04.1 17.1 kB79.0 kB [list of files]
powerpc 1:0.9.8-1 19.6 kB82.0 kB [list of files]
ppc64el 1:0.9.8-1 16.8 kB87.0 kB [list of files]