» Ubuntu » Packages » trusty (14.04LTS) » libs » nepomuk-core-runtime
trusty  ] [  trusty-updates  ]
[ Source: nepomuk-core  ]

Package: nepomuk-core-runtime (4:4.13.3-0ubuntu0.2 and others) [security] [universe]

Links for nepomuk-core-runtime

Screenshot

Ubuntu Resources:

Download Source Package nepomuk-core:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Nepomuk Semantik Desktop core libraries

Other Packages Related to nepomuk-core-runtime

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libbaloofiles4 (>= 4:4.12.80)
    Files funcationality for Baloo
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, powerpc]
  • dep: libepub0 (>= 0.1.1)
    library to work with the EPUB file format - runtime library
  • dep: libexiv2-12
    EXIF/IPTC metadata manipulation library
  • dep: libgcc1 (>= 1:4.1.1) [not arm64, armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
    dep: libgcc1 (>= 1:4.7) [arm64]
  • dep: libkdecore5 (>= 4:4.13.0) [not amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (>= 4:4.13.3) [amd64, i386]
  • dep: libkdeui5 (>= 4:4.13.0) [not amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (>= 4:4.13.3) [amd64, i386]
  • dep: libkidletime4 (>= 4:4.13.0) [not amd64, i386]
    library to provide information about idle time
    dep: libkidletime4 (>= 4:4.13.3) [amd64, i386]
  • dep: libkio5 (>= 4:4.13.0) [not amd64, i386]
    Network-enabled File Management Library for the KDE Platform
    dep: libkio5 (>= 4:4.13.3) [amd64, i386]
  • dep: libnepomukcleaner4 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    Nepomuk Index Cleaner library
    dep: libnepomukcleaner4 (= 4:4.13.3-0ubuntu0.2) [amd64, i386]
  • dep: libnepomukcore4abi1 (= 4:4.13.0-0ubuntu1) [not amd64, i386]
    Nepomuk Meta Data Library
    dep: libnepomukcore4abi1 (= 4:4.13.3-0ubuntu0.2) [amd64, i386]
  • dep: libpoppler-qt4-4 (>= 0.20.1)
    PDF rendering library (Qt 4 based shared library)
  • dep: libqmobipocket1 (>= 4:4.11.80)
    library for reading Mobipocket documents
  • dep: libqt4-dbus (>= 4:4.6.1)
    Qt 4 D-Bus module
  • dep: libqt4-xml (>= 4:4.5.3)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.5.3)
    Qt 4 GUI module
  • dep: libsolid4 (>= 4:4.13.0) [not amd64, i386]
    Solid Library for KDE Platform
    dep: libsolid4 (>= 4:4.13.3) [amd64, i386]
  • dep: libsoprano4 (>= 2.9.3)
    libraries for the Soprano RDF framework
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libtag1c2a (>= 1.5)
    audio meta-data library

Download nepomuk-core-runtime

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 4:4.13.3-0ubuntu0.2 423.9 kB1,976.0 kB [list of files]
arm64 4:4.13.0-0ubuntu1 382.8 kB1,887.0 kB [list of files]
armhf 4:4.13.0-0ubuntu1 374.5 kB1,382.0 kB [list of files]
i386 4:4.13.3-0ubuntu0.2 421.8 kB1,816.0 kB [list of files]
powerpc 4:4.13.0-0ubuntu1 353.6 kB1,875.0 kB [list of files]
ppc64el 4:4.13.0-0ubuntu1 430.1 kB2,499.0 kB [list of files]