» Ubuntu » Packages » lucid (10.04LTS) » interpreters » libsamizdat-ruby1.8
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: samizdat  ]

Пакунок: libsamizdat-ruby1.8 (0.6.2-2) [universe]

Links for libsamizdat-ruby1.8

Screenshot

Ubuntu Resources:

Download Source Package samizdat:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Dmitry Borodaenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Samizdat module for Ruby 1.8

This module is usable outside of Samizdat engine and provides following classes:

 * Antispam: simple Wiki spam filter
 * Cache: thread-safe time-limited FIFO cache
 * Sanitize: HTML validation (requires Tidy)
 * Storage: relational RDF storage (requires Pg, MySQL, or SQLite3 DBD driver)

This package contains Samizdat module for Ruby 1.8.

Інші пакунки пов'язані з libsamizdat-ruby1.8

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libruby1.8 (>= 1.8.6.36-1)
    Libraries necessary to run Ruby 1.8

Завантажити libsamizdat-ruby1.8

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
all 44.4 kB128.0 kB [список файлів]