» Ubuntu » Packages » precise (12.04LTS) » gnome » workrave
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ Source: workrave  ]

Пакунок: workrave (1.9.4-3) [universe]

Links for workrave

Screenshot

Ubuntu Resources:

Download Source Package workrave:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Francois Marier

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Repetitive Strain Injury prevention tool

Інші пакунки пов'язані з workrave

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libatkmm-1.6-1 (>= 2.22.1)
    C++ wrappers for ATK accessibility toolkit (shared libraries)
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libdbus-1-3 (>= 1.1.1)
    simple interprocess messaging system (library)
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgconf2-4 (>= 2.31.1)
    GNOME configuration database system (dummy package)
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgdome2-0
    DOM level2 library for accessing XML files
  • dep: libglib2.0-0 (>= 2.24.0)
    GLib library of C routines
  • dep: libglibmm-2.4-1c2a (>= 2.30.0)
    C++ wrapper for the GLib toolkit (shared libraries)
  • dep: libgstreamer0.10-0 (>= 0.10.10)
    Core GStreamer libraries and elements
  • dep: libgtk2.0-0 (>= 2.12.0)
    GTK+ graphical user interface library
  • dep: libgtkmm-2.4-1c2a (>= 1:2.24.0)
    C++ wrappers for GTK+ (shared libraries)
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangomm-1.4-1 (>= 2.27.1)
    C++ Wrapper for pango (shared libraries)
  • dep: libpulse-mainloop-glib0 (>= 1:0.99.1)
    PulseAudio client libraries (glib support)
  • dep: libpulse0 (>= 1:0.99.1)
    PulseAudio client libraries
  • dep: libsigc++-2.0-0c2a (>= 2.0.2)
    type-safe Signal Framework for C++ - runtime
  • dep: libsm6
    X11 Session Management library
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libx11-6
    X11 client-side library
  • dep: libxtst6
    X11 Testing -- Record extension library
  • dep: workrave-data (= 1.9.4-3)
    Repetitive Strain Injury prevention tool (data files)

Завантажити workrave

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
amd64 444.4 kB1,344.0 kB [список файлів]
i386 444.5 kB1,233.0 kB [список файлів]