» Ubuntu » Packages » precise (12.04LTS) » Source » devel » hardening-wrapper
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  vivid  ] [  wily  ] [  xenial  ]

Source Package: hardening-wrapper (1.36ubuntu1.1) [security]

Links for hardening-wrapper

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Наступні двійкові пакунки побудовано з цього джерельного пакунка:
Makefile for enabling compiler flags for security hardening
Compiler wrapper to enable security hardening flags

Інші пакунки пов'язані з hardening-wrapper

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: perl-base (>= 5.10)
    minimal Perl system

Download hardening-wrapper

ФайлРозмір (в кБ)MD5 checksum
hardening-wrapper_1.36ubuntu1.1.dsc 1.5 kB ecb4f22f1106c362d9ac43fe7d9c8165
hardening-wrapper_1.36ubuntu1.1.tar.xz 17.4 kB f3eed6623c96151fd7e2231fa1ddf57a
Debian Package Source Repository (VCS: bzr)
Debian Package Source Repository (Browsable)