» Ubuntu » Packages » precise (12.04LTS) » Source » devel » ninja-ide
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: ninja-ide (2.0~b-2) [universe]

Links for ninja-ide

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • David Paleino
  • Margarita Manterola

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Наступні двійкові пакунки побудовано з цього джерельного пакунка:
ninja-ide
integrated development environment (IDE) for Python

Інші пакунки пов'язані з ninja-ide

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 8~)
    helper programs for debian/rules
  • adep: python (>= 2.6.6-3~)
    interactive high-level object-oriented language (default version)
  • adep: python-setuptools
    Python Distutils Enhancements (setuptools compatibility)
  • idep: python-qt4 (>= 4.7)
    Python bindings for Qt4

Download ninja-ide

ФайлРозмір (в кБ)MD5 checksum
ninja-ide_2.0~b-2.dsc 1.3 kB 8424696dca97d07b6a940f608a7e61b8
ninja-ide_2.0~b.orig.tar.gz 454.6 kB f5840a7df869af81994cf4c8919cf22b
ninja-ide_2.0~b-2.debian.tar.gz 4.6 kB 852d4584bab9ecc51e1d7f729f3aed7a
Debian Package Source Repository (VCS: Git)
git://git.debian.org/collab-maint/ninja-ide.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=collab-maint/ninja-ide.git