» Ubuntu » Packages » precise (12.04LTS) » Source » web » mod-ruby
lucid  ] [  precise  ] [  quantal  ] [  raring  ]

Source Package: mod-ruby (1.2.6-2) [universe]

Links for mod-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Shugo Maeda
  • Shugo Maeda
  • ARAKI Yasuhiro

It should generally not be necessary for users to contact the original maintainer.

Наступні двійкові пакунки побудовано з цього джерельного пакунка:
libapache-ruby1.8
Ruby libraries for mod_ruby
libapache2-mod-ruby
Embedding Ruby in the Apache2 web server

Інші пакунки пов'язані з mod-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 4.1.16)
    helper programs for debian/rules
  • adep: apache2-threaded-dev (>= 2.2.3-1)
    Apache development headers - threaded MPM
    or apache2-prefork-dev (>= 2.2.3-1)
    Apache development headers - non-threaded MPM
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8

Download mod-ruby

ФайлРозмір (в кБ)MD5 checksum
mod-ruby_1.2.6-2.dsc 1.1 kB a90ce18bc2e7ca261406ceed0de8c287
mod-ruby_1.2.6.orig.tar.gz 107.5 kB 07192116ab7851d14b7b4147b3829759
mod-ruby_1.2.6-2.diff.gz 6.2 kB 65c8699162da137766f756f1397d4765