» Ubuntu » Packages » utopic » libdevel » libgudev-1.0-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Source: systemd  ]

Package: libgudev-1.0-dev (1:208-8ubuntu4)

Links for libgudev-1.0-dev

Screenshot

Ubuntu Resources:

Download Source Package systemd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian systemd Maintainers (Mail Archive)
  • Tollef Fog Heen
  • Michael Biebl
  • Marco d'Itri
  • Michael Stapelberg

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

libgudev-1.0 development files

Other Packages Related to libgudev-1.0-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gir1.2-gudev-1.0 (= 1:208-8ubuntu4)
    libgudev-1.0 introspection data
  • dep: libglib2.0-dev
    Development files for the GLib library
  • dep: libgudev-1.0-0 (= 1:208-8ubuntu4)
    GObject-based wrapper library for libudev
  • dep: pkg-config
    manage compile and link flags for libraries
    also a virtual package provided by pkgconf

Download libgudev-1.0-dev

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 25.3 kB373.0 kB [list of files]
i386 25.4 kB373.0 kB [list of files]