» Ubuntu » 软件包 » lucid-updates » libs » libpq5
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ]
[ 源代码: postgresql-8.4  ]

软件包: libpq5 (8.4.22-0ubuntu0.10.04)

libpq5 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 postgresql-8.4:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Martin Pitt

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

PostgreSQL C client library

libpq is a C library that enables user programs to communicate with the PostgreSQL database server. The server can be on another machine and accessed through TCP/IP. This version of libpq is compatible with servers from PostgreSQL 8.2 or later.

This package contains the run-time library, needed by packages using libpq.

PostgreSQL is an object-relational SQL database management system.

其他与 libpq5 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
  • dep: libcomerr2 (>= 1.01)
    common error description library
  • dep: libgssapi-krb5-2 (>= 1.7+dfsg)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.6.dfsg.2)
    MIT Kerberos runtime libraries
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libssl0.9.8 (>= 0.9.8k-1)
    SSL shared libraries

下载 libpq5

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 104.7 kB684.0 kB [文件列表]
i386 98.9 kB660.0 kB [文件列表]