» Ubuntu » 软件包 » lucid (10.04LTS) » libs » gconf-defaults-service
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ 源代码: gconf  ]

软件包: gconf-defaults-service (2.28.1-0ubuntu1)

gconf-defaults-service 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 gconf:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Josselin Mouette
  • Debian GNOME Maintainers (Mail Archive)
  • Josselin Mouette

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

GNOME configuration database system (system defaults service)

GConf is a configuration database system for storing application preferences. It supports default or mandatory settings set by the administrator, and changes to the database are instantly applied to all running applications. It is written for the GNOME desktop but doesn't require it.

This package contains the PolicyKit service that allows to edit the system-wide defaults from a user session.

其他与 gconf-defaults-service 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: gconf2-common (<< 2.29)
    GNOME configuration database system (common files)
    dep: gconf2-common (>= 2.28)
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libgconf2-4 (>= 2.27.0)
    GNOME configuration database system (shared libraries)
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libpolkit-gobject-1-0 (>= 0.94)
    PolicyKit Authorization API

下载 gconf-defaults-service

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 19.3 kB168.0 kB [文件列表]
i386 17.8 kB164.0 kB [文件列表]