» Ubuntu » 软件包 » lucid (10.04LTS) » web » libapache2-mod-passenger
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ 源代码: passenger  ]

软件包: libapache2-mod-passenger (2.2.7debian-1) [universe]

libapache2-mod-passenger 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 passenger:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Filipe Lautert
  • Micah Anderson
  • David Moreno

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Rails and Rack support for Apache2

Phusion Passenger — a.k.a. mod_rails or mod_rack — makes deployment of Ruby web applications, such as those built on the revolutionary Ruby on Rails web framework, a breeze.

其他与 libapache2-mod-passenger 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: apache2-mpm-worker (>= 2.2.9-9)
    Apache HTTP Server - high speed threaded model
    或者 apache2-mpm-prefork (>= 2.2.9-9)
    Apache HTTP Server - traditional non-threaded model
    或者 apache2-mpm-itk (>= 2.2.9-9)
    multiuser MPM for Apache 2.2
  • dep: libapr1 (>= 1.2.7)
    The Apache Portable Runtime Library
  • dep: libaprutil1 (>= 1.2.7+dfsg)
    The Apache Portable Runtime Utility Library
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libjs-prototype
    JavaScript Framework for dynamic web applications
  • dep: librack-ruby
    A modular Ruby webserver interface
  • dep: libruby1.8 (>= 1.8.7.174)
    Libraries necessary to run Ruby 1.8
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: ruby
    An interpreter of object-oriented scripting language Ruby
  • dep: rubygems (>= 1.2)
    package management framework for Ruby libraries/applications
  • sug: passenger-doc
    Rails and Rac support for Apache2 - Documentation
  • sug: python
    An interactive high-level object-oriented language (default version)
  • sug: rails
    MVC ruby based framework geared for web application development

下载 libapache2-mod-passenger

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 388.0 kB1,628.0 kB [文件列表]
i386 390.6 kB1,528.0 kB [文件列表]