» Ubuntu » 软件包 » lucid (10.04LTS) » libdevel » libglib2.0-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  utopic-updates  ] [  vivid  ]
[ 源代码: glib2.0  ]

软件包: libglib2.0-dev (2.24.0-0ubuntu4)

libglib2.0-dev 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 glib2.0:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Loic Minier
  • Debian GNOME Maintainers (Mail Archive)
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Development files for the GLib library

GLib is a library containing many useful C routines for things such as trees, hashes, lists, and strings. It is a useful general-purpose C library used by projects such as GTK+, GIMP, and GNOME.

This package is needed to compile programs against libglib2.0-0, as only it includes the header files and static libraries (optionally) needed for compiling.

其他与 libglib2.0-dev 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
  • dep: libglib2.0-0 (= 2.24.0-0ubuntu4)
    The GLib library of C routines
  • dep: libpcre3 (>= 7.7)
    Perl 5 Compatible Regular Expression Library - runtime files
  • dep: pkg-config (>= 0.14.0)
    manage compile and link flags for libraries
  • dep: zlib1g-dev
    compression library - development
  • rec: python
    An interactive high-level object-oriented language (default version)
  • sug: libglib2.0-doc
    Documentation files for the GLib library
  • sug: python-subunit
    unit testing protocol - Python bindings to generate and consume Subunit streams

下载 libglib2.0-dev

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 1,248.9 kB5,744.0 kB [文件列表]
i386 1,096.1 kB4,500.0 kB [文件列表]