» Ubuntu » 软件包 » lucid (10.04LTS) » games » qcake
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ]
[ 源代码: qcake  ]

软件包: qcake (0.7.2-1ubuntu3) [universe]

qcake 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 qcake:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Gerfried Fuchs

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

programming environment and scene editor for 3D games

QCake is a programming environment as well as a scene editor for 3D games based on PLIB. QCake will support almost all PLIB functions.

Currently implemented features:

 * Hierarchical object tree
 * Non-blocking scene display with PLIB
 * Lens flare, fire and fog
 * Particle and wave systems
 * Cameras
 * Project file using XML-OPML format
 * Player controlled by keyboard, mouse and joystick
 * Physics and Collision with ODE
 * Barrier Object
 * Body Object
 * Player camera: TV, 2D, Ego modes
 * Dynamic sky
 * SPL scripting language
 * JavaScript
 * 3D sound with OpenAL
 * Sound- and object catalogue
 * GUI with PLIB user interface
 * md2 bone-animation
 * Pathfinding with AStar
 * pixel and vertex shader with GLSL
 * QCake-Player to release your project

其他与 qcake 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libalut0 (>= 1.1.0-1)
    OpenAL Utility Toolkit
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgl1-mesa-glx
    A free implementation of the OpenGL API -- GLX runtime
    或者 libgl1
    本虚包由这些包填实: libgl1-mesa-glx, libgl1-mesa-swx11
  • dep: libglu1-mesa
    The OpenGL utility library (GLU)
    或者 libglu1
    本虚包由这些包填实: libglu1-mesa
  • dep: libncurses5 (>= 5.6+20071006-3)
    shared libraries for terminal handling
  • dep: libode1
    Open Dynamics Engine - runtime library
  • dep: libopenal1
    Software implementation of the OpenAL API (shared library)
  • dep: libpcre3 (>= 7.7)
    Perl 5 Compatible Regular Expression Library - runtime files
  • dep: libphonon4 (>= 4:4.6.0-1ubuntu6)
    Qt 4 Phonon module
  • dep: libplib1 (>= 1.8.5-1)
    Portability Libraries: Run-time package
  • dep: libpython2.6 (>= 2.6)
    Shared Python runtime library (version 2.6)
  • dep: libqt4-network (>= 4:4.6.0)
    Qt 4 network module
  • dep: libqt4-opengl (>= 4:4.6.0)
    Qt 4 OpenGL module
  • dep: libqt4-script (>= 4:4.6.0)
    Qt 4 script module
  • dep: libqt4-scripttools (>= 4:4.6.0)
    Qt 4 script tools module
  • dep: libqt4-xml (>= 4:4.6.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.6.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.6.0)
    Qt 4 GUI module
  • dep: libreadline5 (>= 5.2)
    GNU readline and history libraries, run-time libraries
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: phonon (>= 4:4.5.2)
    Qt 4 Phonon module metapackage
  • dep: qcake-data (= 0.7.2-1ubuntu3)
    programming environment and scene editor for 3D games - data files

下载 qcake

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 1,542.9 kB4,284.0 kB [文件列表]
i386 1,486.3 kB3,912.0 kB [文件列表]