» Ubuntu » 软件包 » lucid (10.04LTS) » sound » ll-scope
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ 源代码: ll-scope  ]

软件包: ll-scope (0.2.1-2.1ubuntu1) [universe]

ll-scope 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 ll-scope:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Team (Mail Archive)
  • Willem van Engen
  • Free Ekanayaka

It should generally not be necessary for users to contact the original maintainer.

相似软件包:

an oscilloscope DSSI plugin

The Oscilloscope is a DSSI plugin with a GUI that displays the audio input in an oscilloscope view. It can be useful when working with modular synths, to view the waveforms with at different places in the synth graph.

其他与 ll-scope 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.3.4) [amd64]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libcairomm-1.0-1 (>= 1.6.4)
    C++ wrappers for Cairo (shared libraries)
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libglade2-0 (>= 1:2.6.1)
    library to load .glade files at runtime
  • dep: libglademm-2.4-1c2a (>= 2.6.0)
    C++ wrappers for libglade2 (shared library)
  • dep: libglib2.0-0 (>= 2.12.0)
    The GLib library of C routines
  • dep: libglibmm-2.4-1c2a (>= 2.22.0)
    C++ wrapper for the GLib toolkit (shared libraries)
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libgtkmm-2.4-1c2a (>= 1:2.19.2)
    C++ wrappers for GTK+ (shared libraries)
  • dep: liblo7 (>= 0.26~repack)
    Lightweight OSC library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libpangomm-1.4-1 (>= 2.26.0)
    C++ Wrapper for pango (shared libraries)
  • dep: libsigc++-2.0-0c2a (>= 2.0.2)
    type-safe Signal Framework for C++ - runtime
  • dep: libstdc++6 (>= 4.4.0)
    The GNU Standard C++ Library v3
  • dep: libxml2 (>= 2.6.27)
    GNOME XML library

下载 ll-scope

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 48.0 kB192.0 kB [文件列表]
i386 47.1 kB180.0 kB [文件列表]