» Ubuntu » 软件包 » precise (12.04LTS) » libs » libqt4-designer
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ 源代码: qt4-x11  ]

软件包: libqt4-designer (4:4.8.1-0ubuntu4.9 以及其他的) [security]

libqt4-designer 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 qt4-x11:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Qt 4 designer module

其他与 libqt4-designer 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.1.3) [i386, powerpc]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
    dep: libc6 (>= 2.4) [armhf]
  • dep: libgcc1 (>= 1:4.1.1) [除 armhf]
    GCC support library
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libqt4-script (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 script module
    dep: libqt4-script (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqt4-xml (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 XML module
    dep: libqt4-xml (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqtcore4 (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 core module
    dep: libqtcore4 (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libqtgui4 (= 4:4.8.1-0ubuntu4) [armhf, powerpc]
    Qt 4 GUI module
    dep: libqtgui4 (= 4:4.8.1-0ubuntu4.9) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [除 armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]

下载 libqt4-designer

下载可用于所有硬件架构的
硬件架构 版本 软件包大小 安装后大小 文件
amd64 4:4.8.1-0ubuntu4.9 3,527.0 kB8,547.0 kB [文件列表]
armhf 4:4.8.1-0ubuntu4 3,256.1 kB6,304.0 kB [文件列表]
i386 4:4.8.1-0ubuntu4.9 3,569.0 kB8,327.0 kB [文件列表]
powerpc 4:4.8.1-0ubuntu4 3,388.9 kB8,988.0 kB [文件列表]