» Ubuntu » 软件包 » precise (12.04LTS) » x11 » lxdm
precise  ] [  trusty  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ 源代码: lxdm  ]

软件包: lxdm (0.4.1-0ubuntu6) [universe]

lxdm 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 lxdm:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian LXDE Packaging Team (Mail Archive)
  • Nikolas Poniros
  • Andrew Lee (李健秋)

It should generally not be necessary for users to contact the original maintainer.

相似软件包:

GUI login manager for LXDE

其他与 lxdm 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: debconf (>= 1.2.9)
    Debian configuration management system
    或者 debconf-2.0
    本虚包由这些包填实: cdebconf, cdebconf-udeb, debconf
  • dep: gtk2-engines-pixbuf
    pixbuf-based theme for GTK+ 2.x
  • dep: iso-codes
    ISO language, territory, currency, script codes and their translations
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.4) [除 amd64]
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libck-connector0 (>= 0.2.1)
    ConsoleKit libraries
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system (library)
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.24.0)
    GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.24.0)
    GTK+ graphical user interface library
  • dep: libpam-modules
    Pluggable Authentication Modules for PAM
  • dep: libpam-runtime (>= 0.76-14)
    Runtime support for the PAM library
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: librsvg2-common
    SAX-based renderer library for SVG files (extra runtime)
  • dep: libx11-6
    X11 client-side library
  • dep: libxcb1
    X C Binding
  • dep: lsb-base (>= 3.0-6)
    Linux Standard Base 4.0 init script functionality
  • dep: upstart-job
    本虚包由这些包填实: upstart
  • dep: x11-utils
    X11 utilities
    或者 xbase-clients
    miscellaneous X clients - metapackage
    或者 xmessage
    软件包暂时不可用
  • rec: locales-all
    软件包暂时不可用
  • rec: lxde-common
    the Lightweight X11 Desktop Environment configuration data
  • rec: lxsession (>= 0.4.0)
    default session manager for LXDE

下载 lxdm

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 114.1 kB785.0 kB [文件列表]
armhf 106.3 kB740.0 kB [文件列表]
i386 114.6 kB763.0 kB [文件列表]
powerpc 109.3 kB763.0 kB [文件列表]