» Ubuntu » 软件包 » raring (13.04) » libs » libqtwebkit4
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ 源代码: qtwebkit-source  ]

软件包: libqtwebkit4 (2.3.0-0ubuntu2)

libqtwebkit4 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 qtwebkit-source:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Timo Jyrinki

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Web content engine library for Qt

其他与 libqtwebkit4 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.11) [i386]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
  • dep: libfontconfig1 (>= 2.9.0)
    generic font configuration library - runtime
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgl1-mesa-glx
    free implementation of the OpenGL API -- GLX runtime
    或者 libgl1
    本虚包由这些包填实: libgl1-mesa-glx
  • dep: libglib2.0-0 (>= 2.31.8)
    GLib library of C routines
  • dep: libgstreamer-plugins-base0.10-0 (>= 0.10.31)
    GStreamer libraries from the "base" set
  • dep: libgstreamer0.10-0 (>= 0.10.31)
    Core GStreamer libraries and elements
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libqt4-network (>= 4:4.7.0~beta1)
    Qt 4 network module
  • dep: libqt4-opengl (>= 4:4.5.3)
    Qt 4 OpenGL module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.8.0)
    Qt 4 GUI module
  • dep: libsqlite3-0 (>= 3.5.9)
    SQLite 3 shared library
  • dep: libstdc++6 (>= 4.2.1) [amd64]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.6) [i386]
  • dep: libx11-6
    X11 client-side library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libxrender1
    X Rendering Extension client library
  • dep: libxslt1.1 (>= 1.1.25)
    XSLT 1.0 processing library - runtime library
  • dep: zlib1g (>= 1:1.2.0)
    compression library - runtime

下载 libqtwebkit4

下载可用于所有硬件架构的
硬件架构 软件包大小 安装后大小 文件
amd64 8,323.3 kB34,313.0 kB [文件列表]
i386 8,928.6 kB34,938.0 kB [文件列表]