» Ubuntu » 软件包 » trusty (14.04LTS) » libs » libqtcore4
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ 源代码: qt4-x11  ]

软件包: libqtcore4 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 以及其他的) [security]

libqtcore4 的相关链接

Screenshot

Ubuntu 的资源:

下载源码包 qt4-x11:

维护者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Fathi Boudra
  • Modestas Vainius
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer
  • Timo Jyrinki

It should generally not be necessary for users to contact the original maintainer.

外部的资源:

相似软件包:

Qt 4 core module

其他与 libqtcore4 有关的软件包

  • 依赖
  • 推荐
  • 建议
  • enhances
  • dep: libc6 (>= 2.15) [除 arm64, ppc64el]
    Embedded GNU C Library: Shared libraries
    同时作为一个虚包由这些包填实: libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libgcc1 (>= 1:4.1.1) [amd64, i386, ppc64el]
    GCC support library
    dep: libgcc1 (>= 1:4.2.1) [powerpc]
    dep: libgcc1 (>= 1:4.4.0) [armhf]
    dep: libgcc1 (>= 1:4.7) [arm64]
  • dep: libglib2.0-0 (>= 2.22.0)
    GLib library of C routines
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: qtcore4-l10n
    Qt 4 core module translations
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • sug: libicu48
    软件包暂时不可用
  • sug: libthai0
    Thai language support library

下载 libqtcore4

下载可用于所有硬件架构的
硬件架构 版本 软件包大小 安装后大小 文件
amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 1,518.1 kB5,053.0 kB [文件列表]
arm64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 1,396.1 kB5,117.0 kB [文件列表]
armhf 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 1,314.9 kB3,599.0 kB [文件列表]
i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 1,520.0 kB4,914.0 kB [文件列表]
powerpc 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 1,425.0 kB5,585.0 kB [文件列表]
ppc64el 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 1,496.1 kB5,965.0 kB [文件列表]