» Ubuntu » 套件 » lucid (10.04LTS) » graphics » graphicsmagick-libmagick-dev-compat
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ 原始碼: graphicsmagick  ]

套件: graphicsmagick-libmagick-dev-compat (1.3.5-6) [universe]

graphicsmagick-libmagick-dev-compat 的相關超連結

Screenshot

Ubuntu 的資源:

下載原始碼套件 graphicsmagick

維護者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Daniel Kobras

It should generally not be necessary for users to contact the original maintainer.

相似套件:

image processing libraries providing ImageMagick interface

GraphicsMagick provides libraries in several programming languages to read, write and manipulate image files across a large number of formats, from the widely used jpeg, tiff, bmp or xpm to special-purpose formats such as fits or image formats found on some photo CDs. There are functions for finegrained image processing tasks, as well as conversion routines between the various image formats.

The GraphicsMagick libraries are a fork of ImageMagick and therefore offer programming interfaces that are mostly compatible. While there might be small differences, experience tells that many programs only use a compatible subset and build fine with either GraphicsMagick or ImageMagick.

While GraphicsMagick uses different names for libraries, classes, and helper applications in order to coexist with ImageMagick, this package intends to minimise porting efforts by exporting the GraphicsMagick interface with the usual ImageMagick names. Note that this package only tries to provide build-time compatibility. Run-time libraries of ImageMagick and GraphicsMagick are incompatible and cannot be interchanged.

This package includes compatibility wrappers for the C, C++, and Perl libraries.

其他與 graphicsmagick-libmagick-dev-compat 有關的套件

  • 依賴
  • 推薦
  • 建議
  • enhances

下載 graphicsmagick-libmagick-dev-compat

下載可用於所有硬體架構的
硬體架構 套件大小 安裝後大小 檔案
all 17.9 kB92.0 kB [文件列表]