» Ubuntu » 套件 » precise (12.04LTS) » java » libgeronimo-validation-1.0-spec-java
precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]
[ 原始碼: geronimo-validation-1.0-spec  ]

套件: libgeronimo-validation-1.0-spec-java (1.1-2) [universe]

Geronimo JSR-303 Bean Validation Spec API

其他與 libgeronimo-validation-1.0-spec-java 有關的套件

  • 依賴
  • 推薦
  • 建議

下載 libgeronimo-validation-1.0-spec-java

下載可用於所有硬體架構的
硬體架構 套件大小 安裝後大小 檔案
all 34.8 kB124.0 kB [文件列表]