» Ubuntu » 套件 » precise (12.04LTS) » 原始碼 » java » jansi-native
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

原始碼套件: jansi-native (1.0-3) [universe]

jansi-native 的相關超連結

Ubuntu 的資源:

維護者:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部的資源:

  • 主頁 [jansi.fusesource.org]
本原始碼套件構建了以下這些二進制套件:
libjansi-native-java
Java library that allows to use ANSI escape sequences - Native

其他與 jansi-native 有關的套件

  • 完整構建時刻依賴
  • 單獨構建時刻依賴
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: default-jdk
    Standard Java or Java compatible Development Kit
  • adep: javahelper
    Helper scripts for packaging Java programs
  • adep: libhawtjni-runtime-java
    Java library that provide JNI code generation
  • adep: maven-repo-helper
    Helper tools for including Maven metadata in Debian packages

Download jansi-native

文件大小(單位: kB)MD5 檢查碼
jansi-native_1.0-3.dsc 1.3 kB 8081a60edd002e498f3611d075ac7fcc
jansi-native_1.0.orig.tar.gz 187.1 kB 211cbb7f65b675602ef3720c71ed07af
jansi-native_1.0-3.debian.tar.gz 2.0 kB 30366dccad5266f5ad301c12e645c0a9
Debian 套件原始碼倉庫(VCS: Git)
git://git.debian.org/git/pkg-java/jansi-native.git
Debian 套件原始碼倉庫(可在線瀏覽)
http://git.debian.org/?p=pkg-java/jansi-native.git