» Ubuntu » Пакети » disco (19.04) » editors » vim-gtk
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  cosmic  ] [  cosmic-updates  ] [  disco  ] [  disco-updates  ] [  eoan  ]
[ Източник: vim  ]

Пакет: vim-gtk (2:8.1.0320-1ubuntu3.1 и други) [security] [universe]

Връзки за vim-gtk

Screenshot

Ресурси за Ubuntu:

Изтегляне на пакет-източник vim.

Отговорник:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Външни препратки:

Подобни пакети:

Vi IMproved - enhanced vi editor - with GTK2 GUI

Други пакети, свързани с vim-gtk

  • зависимости
  • препоръчани
  • предложени
  • enhances
  • dep: libacl1 (>= 2.2.23) [amd64, i386]
    access control list - shared library
    dep: libacl1 (>= 2.2.51-8) [не amd64, i386]
  • dep: libc6 (>= 2.28) [не amd64, i386]
    GNU C Library: Shared libraries
    също и виртуален пакет, предлаган от libc6-udeb
    dep: libc6 (>= 2.29) [amd64, i386]
  • dep: libgdk-pixbuf2.0-0 (>= 2.25.2)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.31.18)
    GLib library of C routines
  • dep: libgpm2 (>= 1.20.7)
    General Purpose Mouse - shared library
  • dep: libgtk2.0-0 (>= 2.24.0)
    GTK+ graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: liblua5.2-0
    Shared library for the Lua interpreter version 5.2
  • dep: libpango-1.0-0 (>= 1.32.4)
    Layout and rendering of internationalized text
  • dep: libperl5.28 (>= 5.28.0)
    shared Perl library
  • dep: libpython3.7 (>= 3.7.0)
    Shared Python runtime library (version 3.7)
  • dep: libruby2.5 (>= 2.5.0~preview1)
    Libraries necessary to run Ruby 2.5
  • dep: libselinux1 (>= 1.32)
    SELinux runtime shared libraries
  • dep: libsm6
    X11 Session Management library
  • dep: libtcl8.6 (>= 8.6.0)
    Tcl (the Tool Command Language) v8.6 - run-time library files
  • dep: libtinfo6 (>= 6)
    shared low-level terminfo library for terminal handling
  • dep: libx11-6
    X11 client-side library
  • dep: libxt6
    X11 toolkit intrinsics library
  • dep: vim-common (= 2:8.1.0320-1ubuntu3) [не amd64, i386]
    Vi IMproved - Common files
    dep: vim-common (= 2:8.1.0320-1ubuntu3.1) [amd64, i386]
  • dep: vim-gui-common (= 2:8.1.0320-1ubuntu3) [не amd64, i386]
    Vi IMproved - Common GUI files
    dep: vim-gui-common (= 2:8.1.0320-1ubuntu3.1) [amd64, i386]
  • dep: vim-runtime (= 2:8.1.0320-1ubuntu3) [не amd64, i386]
    Vi IMproved - Runtime files
    dep: vim-runtime (= 2:8.1.0320-1ubuntu3.1) [amd64, i386]
  • sug: cscope
    interactively examine a C program source
  • sug: fonts-dejavu
    metapackage to pull in fonts-dejavu-core and fonts-dejavu-extra
  • sug: gnome-icon-theme
    GNOME Desktop icon theme
  • sug: vim-doc
    Vi IMproved - HTML documentation

Изтегляне на vim-gtk

Изтегляне за всички налични архитектури
Архитектура Версия Големина на пакета Големина след инсталиране Файлове
amd64 2:8.1.0320-1ubuntu3.1 1 345,5 кБ3 343,0 кБ [списък на файловете]
arm64 2:8.1.0320-1ubuntu3 1 241,9 кБ3 424,0 кБ [списък на файловете]
armhf 2:8.1.0320-1ubuntu3 1 160,2 кБ2 190,0 кБ [списък на файловете]
i386 2:8.1.0320-1ubuntu3.1 1 410,6 кБ3 639,0 кБ [списък на файловете]
ppc64el 2:8.1.0320-1ubuntu3 1 611,7 кБ5 189,0 кБ [списък на файловете]
s390x 2:8.1.0320-1ubuntu3 1 238,4 кБ3 588,0 кБ [списък на файловете]