» Ubuntu » Packages » bionic (18.04LTS) » kde » qapt-deb-installer
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  cosmic  ] [  disco  ]
[ Source: libqapt  ]

Package: qapt-deb-installer (3.0.4-0ubuntu1) [universe]

Links for qapt-deb-installer

Screenshot

Ubuntu Resources:

Download Source Package libqapt:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian/Kubuntu KDE Extras Team (Mail Archive)
  • Sune Vuorela
  • Kai Wasserbäch
  • Floris-Andrei Stoica-Marcu
  • Maximiliano Curia
  • José Manuel Santamaría Lema

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

tool for installing deb files

Other Packages Related to qapt-deb-installer

  • depends
  • recommends
  • suggests
  • enhances
  • dep: kio
    Resource and network access abstraction
  • dep: libapt-pkg5.0 (>= 0.8.0)
    package management runtime library
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, s390x]
  • dep: libdebconf-kde1 (>= 0.1+git20101209)
    Debconf KDE GUI library
  • dep: libgcc1 (>= 1:3.0) [not armhf]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
  • dep: libkf5coreaddons5 (>= 4.100.0)
    KDE Frameworks 5 addons to QtCore
  • dep: libkf5i18n5 (>= 4.97.0)
    Advanced internationalization framework.
  • dep: libkf5kiocore5 (>= 4.96.0)
    Resource and network access abstraction
  • dep: libkf5textwidgets5 (>= 4.96.0)
    Advanced text editing widgets.
  • dep: libkf5widgetsaddons5 (>= 4.96.0)
    add-on widgets and classes for applications that use the Qt Widgets module
  • dep: libqapt3 (>= 3.0.0)
    QApt library package
  • dep: libqapt3-runtime (= 3.0.4-0ubuntu1)
    Runtime components for the QApt library
  • dep: libqt5core5a (>= 5.5.0) [not amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.9.0~beta) [amd64, i386]
  • dep: libqt5gui5 (>= 5.7.0)
    Qt 5 GUI module
  • dep: libqt5widgets5 (>= 5.2.0)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3

Download qapt-deb-installer

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 69.3 kB510.0 kB [list of files]
arm64 68.3 kB518.0 kB [list of files]
armhf 65.6 kB477.0 kB [list of files]
i386 71.5 kB501.0 kB [list of files]
ppc64el 73.5 kB602.0 kB [list of files]
s390x 67.6 kB518.0 kB [list of files]