» Ubuntu » Packages » cosmic-updates » libs

Software Packages in "cosmic-updates", Subsection libs

avahi-ui-utils (0.7-4ubuntu2.1) [universe]
Avahi GTK+ utilities
e2fslibs (1.44.4-2ubuntu0.2)
transitional package
gcc-6-base (6.5.0-2ubuntu1~18.10) [universe]
GCC, the GNU Compiler Collection (base package)
gkbd-capplet (3.26.0-3ubuntu0.18.10.1)
GNOME control center tools for libgnomekbd
gstreamer1.0-packagekit (1.1.10-1ubuntu7.1)
GStreamer plugin to install codecs using PackageKit
gvfs (1.38.1-0ubuntu1.2)
userspace virtual filesystem - GIO module
gvfs-backends (1.38.1-0ubuntu1.2)
userspace virtual filesystem - backends
gvfs-bin (1.38.1-0ubuntu1.2)
userspace virtual filesystem - deprecated command-line tools
gvfs-common (1.38.1-0ubuntu1.2)
userspace virtual filesystem - common data files
gvfs-daemons (1.38.1-0ubuntu1.2)
userspace virtual filesystem - servers
gvfs-fuse (1.38.1-0ubuntu1.2)
userspace virtual filesystem - fuse server
gvfs-libs (1.38.1-0ubuntu1.2)
userspace virtual filesystem - private libraries
lib32asan3 (6.5.0-2ubuntu1~18.10) [universe]
AddressSanitizer -- a fast memory error detector (32bit)
lib32gfortran3 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Fortran applications (32bit)
lib32go9 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Go applications (32bit)
lib32gphobos68 (6.5.0-2ubuntu1~18.10) [universe]
Phobos D standard library (runtime library)
lib64asan3 (6.5.0-2ubuntu1~18.10) [universe]
AddressSanitizer -- a fast memory error detector (64bit)
lib64gfortran3 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Fortran applications (64bit)
lib64go9 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Go applications (64bit)
lib64gphobos68 (6.5.0-2ubuntu1~18.10) [universe]
Phobos D standard library (runtime library)
libadplug-2.2.1-0v5 (2.2.1+dfsg3-1~build0.18.10.1) [universe]
free AdLib sound library
libapt-inst2.0 (1.7.4)
deb package format runtime library
libapt-pkg5.0 (1.7.4)
package management runtime library
libarchive13 (3.2.2-5ubuntu0.2)
Multi-format archive and compression library (shared library)
libasan3 (6.5.0-2ubuntu1~18.10) [universe]
AddressSanitizer -- a fast memory error detector
libasm1 (0.170-0.5.0ubuntu1)
library with a programmable assembler interface
libasound2 (1.1.6-1ubuntu1.2)
shared library for ALSA applications
libasound2-data (1.1.6-1ubuntu1.2)
Configuration files and profiles for ALSA drivers
libasound2-plugin-smixer (1.1.6-1ubuntu1.2) [universe]
smixer plugin for ALSA library
libasound2-udeb (1.1.6-1ubuntu1.2)
shared library for ALSA applications (udeb)
libasprintf0v5 (0.19.8.1-8ubuntu0.1)
GNU library to use fprintf and friends in C++
libavahi-client3 (0.7-4ubuntu2.1)
Avahi client library
libavahi-common-data (0.7-4ubuntu2.1)
Avahi common data files
libavahi-common3 (0.7-4ubuntu2.1)
Avahi common library
libavahi-compat-libdnssd1 (0.7-4ubuntu2.1)
Avahi Apple Bonjour compatibility library
libavahi-core7 (0.7-4ubuntu2.1)
Avahi's embeddable mDNS/DNS-SD library
libavahi-glib1 (0.7-4ubuntu2.1)
Avahi GLib integration library
libavahi-gobject0 (0.7-4ubuntu2.1)
Avahi GObject library
libavahi-ui-gtk3-0 (0.7-4ubuntu2.1)
Avahi GTK+ User interface library for GTK3
libbind9-160 (1:9.11.4+dfsg-3ubuntu5.1)
BIND9 Shared Library used by BIND
libbudgie-plugin0 (10.4+git20180830.02.f2dbc215fdb-2ubuntu0.1) [universe]
Plugin library for budgie-desktop
libbudgie-private0 (10.4+git20180830.02.f2dbc215fdb-2ubuntu0.1) [universe]
Budgie Private library for budgie-desktop
libbudgietheme0 (10.4+git20180830.02.f2dbc215fdb-2ubuntu0.1) [universe]
Theme library for budgie-desktop
libc3p0-java (0.9.1.2-9+deb8u1build0.18.10.1) [universe]
library for JDBC connection pooling
libcaca0 (0.99.beta19-2ubuntu0.18.10.1)
colour ASCII art library
libcairo-gobject2 (1.15.12-1ubuntu0.1)
Cairo 2D vector graphics library (GObject library)
libcairo-script-interpreter2 (1.15.12-1ubuntu0.1)
Cairo 2D vector graphics library (script interpreter)
libcairo2 (1.15.12-1ubuntu0.1)
Cairo 2D vector graphics library
libcairo2-doc (1.15.12-1ubuntu0.1)
Documentation for the Cairo Multi-platform 2D graphics library
libcephfs-jni (13.2.4+dfsg1-0ubuntu0.18.10.1) [universe]
Java Native Interface library for CephFS Java bindings
libcephfs2 (13.2.4+dfsg1-0ubuntu0.18.10.1)
Ceph distributed file system client library
libcom-err2 (1.44.4-2ubuntu0.2)
common error description library
libcomerr2 (1.44.4-2ubuntu0.2)
transitional package
libcups2 (2.2.8-5ubuntu1.2)
Common UNIX Printing System(tm) - Core library
libcupscgi1 (2.2.8-5ubuntu1.2)
Common UNIX Printing System(tm) - CGI library
libcupsimage2 (2.2.8-5ubuntu1.2)
Common UNIX Printing System(tm) - Raster image library
libcupsmime1 (2.2.8-5ubuntu1.2)
Common UNIX Printing System(tm) - MIME library
libcupsppdc1 (2.2.8-5ubuntu1.2)
Common UNIX Printing System(tm) - PPD manipulation library
libcurl3-gnutls (7.61.0-1ubuntu2.3)
easy-to-use client-side URL transfer library (GnuTLS flavour)
libcurl3-nss (7.61.0-1ubuntu2.3)
easy-to-use client-side URL transfer library (NSS flavour)
libcurl4 (7.61.0-1ubuntu2.3)
easy-to-use client-side URL transfer library (OpenSSL flavour)
libd3dadapter9-mesa (18.2.8-0ubuntu0~18.10.2)
state-tracker for Direct3D9
libdns-export1102 (1:9.11.4+dfsg-3ubuntu5.1)
Exported DNS Shared Library
libdns1102 (1:9.11.4+dfsg-3ubuntu5.1)
DNS Shared Library used by BIND
libdw1 (0.170-0.5.0ubuntu1)
library that provides access to the DWARF debug information
libecpg-compat3 (10.6-0ubuntu0.18.10.1)
older version of run-time library for ECPG programs
libecpg6 (10.6-0ubuntu0.18.10.1)
run-time library for ECPG programs
libegl-mesa0 (18.2.8-0ubuntu0~18.10.2)
free implementation of the EGL API -- Mesa vendor library
libegl1-mesa (18.2.8-0ubuntu0~18.10.2)
transitional dummy package
libelf1 (0.170-0.5.0ubuntu1)
library to read and write ELF files
libevdocument3-4 (3.30.1-1ubuntu1.2)
Document (PostScript, PDF) rendering library
libevview3-3 (3.30.1-1ubuntu1.2)
Document (PostScript, PDF) rendering library - Gtk+ widgets
libexiv2-14 (0.25-4ubuntu0.1)
EXIF/IPTC/XMP metadata manipulation library
libext2fs2 (1.44.4-2ubuntu0.2)
ext2/ext3/ext4 file system libraries
libflatpak0 (1.0.7-0ubuntu0.18.10.1) [universe]
Application deployment framework for desktop apps (library)
libfreerdp-client2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Free Remote Desktop Protocol library (client library)
libfreerdp-server2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Free Remote Desktop Protocol library (server library)
libfreerdp-shadow-subsystem2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
FreeRDP Remote Desktop Protocol shadow subsystem libraries
libfreerdp-shadow2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
FreeRDP Remote Desktop Protocol shadow libraries
libfreerdp2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Free Remote Desktop Protocol library (core library)
libfwupd2 (1.1.2-1ubuntu0.18.10.1)
Firmware update daemon library
libgail-3-0 (3.24.4-0ubuntu1)
GNOME Accessibility Implementation Library -- shared libraries
libgbm1 (18.2.8-0ubuntu0~18.10.2)
generic buffer management API -- runtime
libgd3 (2.2.5-4ubuntu1.1)
GD Graphics Library
libgdm1 (3.30.1-1ubuntu5.1)
GNOME Display Manager (shared library)
libgfortran3 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Fortran applications
libgjs0g (1.54.3-1~ubuntu18.10.1)
Mozilla-based javascript bindings for the GNOME platform
libgl1-mesa-dri (18.2.8-0ubuntu0~18.10.2)
free implementation of the OpenGL API -- DRI modules
libgl1-mesa-glx (18.2.8-0ubuntu0~18.10.2)
transitional dummy package
libglapi-mesa (18.2.8-0ubuntu0~18.10.2)
free implementation of the GL API -- shared library
libgles2-mesa (18.2.8-0ubuntu0~18.10.2) [universe]
transitional dummy package
libglewmx1.13 (1.13.0-4ubuntu0.18.10.1) [universe]
OpenGL Extension Wrangler (Multiple Rendering Contexts)
libglx-mesa0 (18.2.8-0ubuntu0~18.10.2)
free implementation of the OpenGL API -- GLX vendor library
libgnat-6 (6.5.0-2ubuntu1~18.10) [universe]
runtime for applications compiled with GNAT (shared library)
libgnatprj6 (6.5.0-2ubuntu1~18.10) [universe]
GNU Ada compiler Project Manager (shared library)
libgnatvsn6 (6.5.0-2ubuntu1~18.10) [universe]
GNU Ada compiler selected components (shared library)
libgnomekbd-common (3.26.0-3ubuntu0.18.10.1)
GNOME library to manage keyboard configuration - common files
libgnomekbd8 (3.26.0-3ubuntu0.18.10.1)
GNOME library to manage keyboard configuration - shared library
libgnutls-dane0 (3.6.4-2ubuntu1.1)
GNU TLS library - DANE security support
libgnutls-openssl27 (3.6.4-2ubuntu1.1)
GNU TLS library - OpenSSL wrapper
libgnutls30 (3.6.4-2ubuntu1.1)
GNU TLS library - main runtime library
libgnutlsxx28 (3.6.4-2ubuntu1.1)
GNU TLS library - C++ runtime library
libgo9 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Go applications
libgphobos68 (6.5.0-2ubuntu1~18.10) [universe]
Phobos D standard library (runtime library)
libgs9 (9.26~dfsg+0-0ubuntu0.18.10.8)
interpreter for the PostScript language and for PDF - Library
libgs9-common (9.26~dfsg+0-0ubuntu0.18.10.8)
interpreter for the PostScript language and for PDF - common files
libgssapi-krb5-2 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssrpc4 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - GSS enabled ONCRPC
libgtk-3-0 (3.24.4-0ubuntu1)
GTK+ graphical user interface library
libhashkit2 (1.0.18-4.2ubuntu0.18.10.1)
libmemcached hashing functions and algorithms
libhesiod0 (3.2.1-3.1~build0.18.10.1) [universe]
Project Athena's DNS-based directory service - libraries
libibumad3 (19.0-1ubuntu0.1)
InfiniBand Userspace Management Datagram (uMAD) library
libibverbs1 (19.0-1ubuntu0.1)
Library for direct userspace use of RDMA (InfiniBand/iWARP)
libirs-export160 (1:9.11.4+dfsg-3ubuntu5.1)
Exported IRS Shared Library
libirs160 (1:9.11.4+dfsg-3ubuntu5.1)
DNS Shared Library used by BIND
libisc-export169 (1:9.11.4+dfsg-3ubuntu5.1)
Exported ISC Shared Library
libisc169 (1:9.11.4+dfsg-3ubuntu5.1)
ISC Shared Library used by BIND
libisccc-export160 (1:9.11.4+dfsg-3ubuntu5.1)
Command Channel Library used by BIND
libisccc160 (1:9.11.4+dfsg-3ubuntu5.1)
Command Channel Library used by BIND
libisccfg-export160 (1:9.11.4+dfsg-3ubuntu5.1)
Exported ISC CFG Shared Library
libisccfg160 (1:9.11.4+dfsg-3ubuntu5.1)
Config File Handling Library used by BIND
libjavascriptcoregtk-4.0-18 (2.22.6-0ubuntu0.18.10.1)
JavaScript engine library from WebKitGTK+
libk5crypto3 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - Crypto Library
libkadm5clnt-mit11 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - Administration Clients
libkadm5srv-mit11 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - KDC and Admin Server
libkdb5-9 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - Kerberos database
libkmod2 (25-1ubuntu1.2)
libkmod shared library
libkpathsea6 (2018.20180824.48463-1ubuntu0.1)
TeX Live: path search library for TeX (runtime part)
libkrad0 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - RADIUS library
libkrb5-3 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries
libkrb5support0 (1.16-2ubuntu1.1)
MIT Kerberos runtime libraries - Support library
libldap-2.4-2 (2.4.46+dfsg-5ubuntu1.1)
OpenLDAP libraries
libldap-common (2.4.46+dfsg-5ubuntu1.1)
OpenLDAP common files for libraries
libldb-dev (2:1.4.0+really1.3.5-2ubuntu0.1)
LDAP-like embedded database - development files
libldb1 (2:1.4.0+really1.3.5-2ubuntu0.1)
LDAP-like embedded database - shared library
liblmdb0 (0.9.22-1ubuntu0.1) [universe]
Lightning Memory-Mapped Database shared library
liblwres160 (1:9.11.4+dfsg-3ubuntu5.1)
Lightweight Resolver Library used by BIND
libmad0 (0.15.1b-9ubuntu18.10.1) [universe]
MPEG audio decoder library
libmagic-mgc (1:5.34-2ubuntu0.1)
File type determination library using "magic" numbers (compiled magic file)
libmagic1 (1:5.34-2ubuntu0.1)
Recognize the type of data in a file using "magic" numbers - library
libmemcached-tools (1.0.18-4.2ubuntu0.18.10.1)
Commandline tools for talking to memcached via libmemcached
libmemcached11 (1.0.18-4.2ubuntu0.18.10.1)
C and C++ client library to the memcached server
libmemcachedutil2 (1.0.18-4.2ubuntu0.18.10.1)
library implementing connection pooling for libmemcached
libmilter1.0.1 (8.15.2-11ubuntu1) [universe]
Sendmail Mail Filter API (Milter)
libmosquitto1 (1.4.15-2ubuntu0.18.10.2) [universe]
MQTT version 3.1/3.1.1 client library
libmosquittopp1 (1.4.15-2ubuntu0.18.10.2) [universe]
MQTT version 3.1/3.1.1 client C++ library
libmspack0 (0.7-1ubuntu0.1)
library for Microsoft compression formats (shared library)
libmutter-3-0 (3.30.2-1~ubuntu18.10.4)
window manager library from the Mutter window manager
libmysqlclient20 (5.7.25-0ubuntu0.18.10.2)
MySQL database client library
libnautilus-extension1a (1:3.26.4-0ubuntu7.1)
libraries for nautilus components - runtime version
libnm-glib-vpn1 (1.12.4-1ubuntu1.2) [universe]
network management framework (GLib VPN shared library)
libnm-glib4 (1.12.4-1ubuntu1.2) [universe]
network management framework (GLib shared library)
libnm-util2 (1.12.4-1ubuntu1.2) [universe]
network management framework (shared library)
libnm0 (1.12.4-1ubuntu1.2)
GObject-based client library for NetworkManager
libnss-libvirt (4.6.0-2ubuntu3.4) [universe]
nss plugin providing IP address resolution for virtual machines
libnss3 (2:3.36.1-1ubuntu1.2)
Network Security Service libraries
libntfs-3g88 (1:2017.3.23-2ubuntu0.18.10.1)
read/write NTFS driver for FUSE (runtime library)
libnvidia-cfg1-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA binary OpenGL/GLX configuration library
libnvidia-common-390 (390.116-0ubuntu0.18.10.1) [restricted]
Shared files used by the NVIDIA libraries
libnvidia-compute-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA libcompute package
libnvidia-decode-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA Video Decoding runtime libraries
libnvidia-encode-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVENC Video Encoding runtime library
libnvidia-fbc1-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA OpenGL-based Framebuffer Capture runtime library
libnvidia-gl-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
libnvidia-ifr1-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA OpenGL-based Inband Frame Readback runtime library
liboath0 (2.6.1-1.2ubuntu0.18.10.1)
OATH Toolkit Liboath library
libopencryptoki0 (3.10.0+dfsg-0ubuntu1.1) [universe]
PKCS#11 implementation (library)
libopencv-calib3d3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Camera Calibration library
libopencv-contrib3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision contrlib library
libopencv-core3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision core library
libopencv-features2d3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Feature Detection and Descriptor Extraction library
libopencv-flann3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Clustering and Search in Multi-Dimensional spaces library
libopencv-highgui3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision High-level GUI and Media I/O library
libopencv-imgcodecs3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Image Codecs library
libopencv-imgproc3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Image Processing library
libopencv-ml3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Machine Learning library
libopencv-objdetect3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Object Detection library
libopencv-photo3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision computational photography library
libopencv-shape3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision shape descriptors and matchers library
libopencv-stitching3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision image stitching library
libopencv-superres3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Super Resolution library
libopencv-video3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Video analysis library
libopencv-videoio3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision Video I/O library
libopencv-videostab3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision video stabilization library
libopencv-viz3.2 (3.2.0+dfsg-4.1ubuntu0.1) [universe]
computer vision 3D data visualization library
libosmesa6 (18.2.8-0ubuntu0~18.10.2)
Mesa Off-screen rendering extension
libpackagekit-glib2-18 (1.1.10-1ubuntu7.1)
Library for accessing PackageKit using GLib
libpam0g (1.1.8-3.6ubuntu3)
Pluggable Authentication Modules library
libpango-1.0-0 (1.42.4-3ubuntu1)
Layout and rendering of internationalized text
libpango1.0-0 (1.42.4-3ubuntu1) [universe]
Layout and rendering of internationalized text (transitional package)
libpangocairo-1.0-0 (1.42.4-3ubuntu1)
Layout and rendering of internationalized text
libpangoft2-1.0-0 (1.42.4-3ubuntu1)
Layout and rendering of internationalized text
libpangoxft-1.0-0 (1.42.4-3ubuntu1)
Layout and rendering of internationalized text
libparted-fs-resize0 (3.2-21ubuntu2)
disk partition manipulator - shared FS resizing library
libparted2 (3.2-21ubuntu2)
disk partition manipulator - shared library
libperl5.26 (5.26.2-7ubuntu0.1)
shared Perl library
libpgtypes3 (10.6-0ubuntu0.18.10.1)
shared library libpgtypes for PostgreSQL 10
libpolkit-agent-1-0 (0.105-21ubuntu0.3)
PolicyKit Authentication Agent API
libpolkit-backend-1-0 (0.105-21ubuntu0.3)
PolicyKit backend API
libpolkit-gobject-1-0 (0.105-21ubuntu0.3)
PolicyKit Authorization API
libpoppler-cpp0v5 (0.68.0-0ubuntu1.6)
PDF rendering library (CPP shared library)
libpoppler-glib8 (0.68.0-0ubuntu1.6)
PDF rendering library (GLib-based shared library)
libpoppler-qt5-1 (0.68.0-0ubuntu1.6) [universe]
PDF rendering library (Qt 5 based shared library)
libpoppler79 (0.68.0-0ubuntu1.6)
PDF rendering library
libpq5 (10.6-0ubuntu0.18.10.1)
PostgreSQL C client library
libptexenc1 (2018.20180824.48463-1ubuntu0.1)
TeX Live: pTeX encoding library
libpulse0 (1:12.2-0ubuntu5)
PulseAudio client libraries
libpython3.6 (3.6.7-1~18.10)
Shared Python runtime library (version 3.6)
libpython3.7 (3.7.1-1~18.10)
Shared Python runtime library (version 3.7)
libqt5concurrent5 (5.11.1+dfsg-7ubuntu3)
Qt 5 concurrent module
libqt5core5a (5.11.1+dfsg-7ubuntu3)
Qt 5 core module
libqt5dbus5 (5.11.1+dfsg-7ubuntu3)
Qt 5 D-Bus module
libqt5designer5 (5.11.1-5ubuntu1) [universe]
Qt 5 designer module
libqt5designercomponents5 (5.11.1-5ubuntu1) [universe]
Qt 5 Designer components module
libqt5gui5 (5.11.1+dfsg-7ubuntu3)
Qt 5 GUI module
libqt5help5 (5.11.1-5ubuntu1) [universe]
Qt 5 help module
libqt5network5 (5.11.1+dfsg-7ubuntu3)
Qt 5 network module
libqt5opengl5 (5.11.1+dfsg-7ubuntu3)
Qt 5 OpenGL module
libqt5printsupport5 (5.11.1+dfsg-7ubuntu3)
Qt 5 print support module
libqt5qml5 (5.11.1-6build1) [universe]
Qt 5 QML module
libqt5quick5 (5.11.1-6build1) [universe]
Qt 5 Quick library
libqt5quickparticles5 (5.11.1-6build1) [universe]
Qt 5 Quick particles module
libqt5quicktest5 (5.11.1-6build1) [universe]
Qt 5 Quick Test library
libqt5quickwidgets5 (5.11.1-6build1) [universe]
Qt 5 Quick Widgets library
libqt5sql5 (5.11.1+dfsg-7ubuntu3)
Qt 5 SQL module
libqt5sql5-ibase (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 Firebird database driver
libqt5sql5-mysql (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 MySQL database driver
libqt5sql5-odbc (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 ODBC database driver
libqt5sql5-psql (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 PostgreSQL database driver
libqt5sql5-sqlite (5.11.1+dfsg-7ubuntu3)
Qt 5 SQLite 3 database driver
libqt5sql5-tds (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 FreeTDS database driver
libqt5test5 (5.11.1+dfsg-7ubuntu3)
Qt 5 test module
libqt5webkit5 (5.212.0~alpha2-12ubuntu1.1) [universe]
Web content engine library for Qt
libqt5widgets5 (5.11.1+dfsg-7ubuntu3)
Qt 5 widgets module
libqt5xml5 (5.11.1+dfsg-7ubuntu3)
Qt 5 XML module
librados2 (13.2.4+dfsg1-0ubuntu0.18.10.1)
RADOS distributed object store client library
libradosstriper1 (13.2.4+dfsg1-0ubuntu0.18.10.1)
RADOS striping interface
libraven0 (10.4+git20180830.02.f2dbc215fdb-2ubuntu0.1) [universe]
Raven library for budgie-desktop
librbd1 (13.2.4+dfsg1-0ubuntu0.18.10.1)
RADOS block device client library
librdmacm1 (19.0-1ubuntu0.1)
Library for managing RDMA connections
libreoffice-subsequentcheckbase (1:6.1.5-0ubuntu0.18.10.1) [universe]
LibreOffice java test libraries
librgw2 (13.2.4+dfsg1-0ubuntu0.18.10.1)
RADOS Gateway client library
libruby2.5 (2.5.1-5ubuntu4.2)
Libraries necessary to run Ruby 2.5
libsfasan3 (6.5.0-2ubuntu1~18.10) [universe] [ports]
AddressSanitizer -- a fast memory error detector (soft float ABI)
libsfgfortran3 (6.5.0-2ubuntu1~18.10) [universe] [ports]
Runtime library for GNU Fortran applications (soft float ABI)
libsfgphobos68 (6.5.0-2ubuntu1~18.10) [universe] [ports]
Phobos D standard library (runtime library)
libsmbclient (2:4.8.4+dfsg-2ubuntu2.1)
shared library for communication with SMB/CIFS servers
libsnmp-base (5.7.3+dfsg-1.8ubuntu3.18.10.1)
SNMP configuration script, MIBs and documentation
libsnmp30 (5.7.3+dfsg-1.8ubuntu3.18.10.1)
SNMP (Simple Network Management Protocol) library
libspice-server1 (0.14.0-1ubuntu4.2)
Implements the server side of the SPICE protocol
libss2 (1.44.4-2ubuntu0.2)
command-line interface parsing library
libssh-4 (0.8.1-1ubuntu0.3)
tiny C SSH library (OpenSSL flavor)
libssh-gcrypt-4 (0.8.1-1ubuntu0.3)
tiny C SSH library (gcrypt flavor)
libssl1.0.0 (1.0.2n-1ubuntu6.2)
Secure Sockets Layer toolkit - shared libraries
libssl1.1 (1.1.1-1ubuntu2.1)
Secure Sockets Layer toolkit - shared libraries
libstd-rust-1.30 (1.30.0+dfsg1+llvm-2ubuntu1~18.10.1) [universe]
Rust standard libraries
libstd-rust-1.31 (1.31.0+dfsg1+llvm-2ubuntu1~18.10) [universe]
Rust standard libraries
libsvn1 (1.10.0-2ubuntu2.1) [universe]
Shared libraries used by Apache Subversion
libsynctex2 (2018.20180824.48463-1ubuntu0.1)
TeX Live: SyncTeX parser library
libsystemd0 (239-7ubuntu10.10)
systemd utility library
libtexlua52 (2018.20180824.48463-1ubuntu0.1)
TeX Live: Lua 5.2, modified for use with LuaTeX
libtexlua53 (2018.20180824.48463-1ubuntu0.1)
TeX Live: Lua 5.3, modified for use with LuaTeX
libtexluajit2 (2018.20180824.48463-1ubuntu0.1)
TeX Live: LuaJIT, modified for use with LuaJITTeX
libtiff5 (4.0.9-6ubuntu0.2)
Tag Image File Format (TIFF) library
libtiffxx5 (4.0.9-6ubuntu0.2)
Tag Image File Format (TIFF) library -- C++ interface
libtorrent-rasterbar9 (1.1.9-1ubuntu0.1) [universe]
C++ bittorrent library by Rasterbar Software
libu2f-host0 (1.1.6-1ubuntu0.1) [universe]
Universal 2nd Factor (U2F) host communication C Library
libu2f-udev (1.1.6-1ubuntu0.1)
Universal 2nd Factor (U2F) common files
libudev1 (239-7ubuntu10.10)
libudev shared library
libunity-core-6.0-9 (7.5.0+18.10.20190304-0ubuntu1) [universe]
core library for the Unity interface
libupower-glib3 (0.99.8-2ubuntu0.2)
abstraction for power management - shared library
libuwac0-0 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Using wayland as a client library
libvirt-sanlock (4.6.0-2ubuntu3.4) [universe]
Sanlock plugin for virtlockd
libvirt-wireshark (4.6.0-2ubuntu3.4) [universe]
Wireshark dissector for the libvirt protocol
libvncclient1 (0.9.11+dfsg-1.1ubuntu0.1)
API to write one's own VNC server - client library
libvncserver1 (0.9.11+dfsg-1.1ubuntu0.1)
API to write one's own VNC server
libwavpack1 (5.1.0-4ubuntu0.1)
audio codec (lossy and lossless) - library
libwayland-client0 (1.16.0-1ubuntu1.1)
wayland compositor infrastructure - client library
libwayland-cursor0 (1.16.0-1ubuntu1.1)
wayland compositor infrastructure - cursor library
libwayland-egl1 (1.16.0-1ubuntu1.1)
wayland compositor infrastructure - EGL library
libwayland-egl1-mesa (18.2.8-0ubuntu0~18.10.2) [universe]
transitional dummy package
libwayland-egl1-mesa
virtual package provided by libwayland-egl1
libwayland-server0 (1.16.0-1ubuntu1.1)
wayland compositor infrastructure - server library
libwbclient0 (2:4.8.4+dfsg-2ubuntu2.1)
Samba winbind client library
libwebkit2gtk-4.0-37 (2.22.6-0ubuntu0.18.10.1)
Web content engine library for GTK+
libwebkit2gtk-4.0-37-gtk2 (2.22.6-0ubuntu0.18.10.1) [universe]
Web content engine library for GTK+ - GTK+2 plugin process
libwinpr-tools2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Windows Portable Runtime Tools library
libwinpr2-2 (2.0.0~git20180411.1.7a7b1802+dfsg1-2ubuntu0.1)
Windows Portable Runtime library
libwireshark-data (2.6.6-1~ubuntu18.10.0) [universe]
network packet dissection library -- data files
libwireshark11 (2.6.6-1~ubuntu18.10.0) [universe]
network packet dissection library -- shared library
libwiretap8 (2.6.6-1~ubuntu18.10.0) [universe]
network packet capture library -- shared library
libwscodecs2 (2.6.6-1~ubuntu18.10.0) [universe]
network packet dissection codecs library -- shared library
libwsutil9 (2.6.6-1~ubuntu18.10.0) [universe]
network packet dissection utilities library -- shared library
libx32asan3 (6.5.0-2ubuntu1~18.10) [universe]
AddressSanitizer -- a fast memory error detector (x32)
libx32gfortran3 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Fortran applications (x32)
libx32go9 (6.5.0-2ubuntu1~18.10) [universe]
Runtime library for GNU Go applications (x32)
libx32gphobos68 (6.5.0-2ubuntu1~18.10) [universe]
Phobos D standard library (runtime library)
libxatracker2 (18.2.8-0ubuntu0~18.10.2)
X acceleration library -- runtime
libxmltooling8 (3.0.2-1ubuntu1.1) [universe]
C++ XML parsing library with encryption support (runtime)
libzmq5 (4.2.5-2ubuntu0.1) [universe]
lightweight messaging kernel (shared library)
mesa-opencl-icd (18.2.8-0ubuntu0~18.10.2) [universe]
free implementation of the OpenCL API -- ICD runtime
mesa-va-drivers (18.2.8-0ubuntu0~18.10.2) [universe]
Mesa VA-API video acceleration drivers
mesa-vdpau-drivers (18.2.8-0ubuntu0~18.10.2)
Mesa VDPAU video acceleration drivers
mesa-vulkan-drivers (18.2.8-0ubuntu0~18.10.2) [universe]
Mesa Vulkan graphics drivers
nvidia-compute-utils-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA compute utilities
nvidia-dkms-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA DKMS package
nvidia-headless-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA headless metapackage
nvidia-headless-no-dkms-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA headless metapackage - no DKMS
nvidia-kernel-common-390 (390.116-0ubuntu0.18.10.1) [restricted]
Shared files used with the kernel module
nvidia-kernel-source-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA kernel source package
nvidia-utils-390 (390.116-0ubuntu0.18.10.1) [restricted]
NVIDIA driver support binaries
openssl-ibmca (2.0.0-0ubuntu2.1) [universe] [ports]
libica based hardware acceleration engine for OpenSSL
packagekit-gtk3-module (1.1.10-1ubuntu7.1) [universe]
Install fonts automatically using PackageKit
packagekit-tools (1.1.10-1ubuntu7.1)
Provides PackageKit command-line tools
pango1.0-tests (1.42.4-3ubuntu1) [universe]
Layout and rendering of internationalized text - installed tests
qdbus-qt5 (5.11.1-5ubuntu1) [universe]
Qt 5 D-Bus tool
qml-module-qt-labs-folderlistmodel (5.11.1-6build1) [universe]
Qt 5 folderlistmodel QML module
qml-module-qt-labs-handlers (5.11.1-6build1) [universe]
Qt 5 Qt.labs.handlers QML module
qml-module-qt-labs-settings (5.11.1-6build1) [universe]
Qt 5 settings QML module
qml-module-qt-labs-sharedimage (5.11.1-6build1) [universe]
Qt 5 SharedImage QML module
qml-module-qtqml-models2 (5.11.1-6build1) [universe]
Qt 5 Models2 QML module
qml-module-qtqml-statemachine (5.11.1-6build1) [universe]
Qt 5 State Machine QML module
qml-module-qtquick-localstorage (5.11.1-6build1) [universe]
Qt 5 localstorage QML module
qml-module-qtquick-particles2 (5.11.1-6build1) [universe]
Qt 5 particles 2 QML module
qml-module-qtquick-shapes (5.11.1-6build1) [universe]
Qt 5 Qt Quick Shapes QML module
qml-module-qtquick-window2 (5.11.1-6build1) [universe]
Qt 5 window 2 QML module
qml-module-qtquick-xmllistmodel (5.11.1-6build1) [universe]
Qt 5 xmllistmodel QML module
qml-module-qtquick2 (5.11.1-6build1) [universe]
Qt 5 Qt Quick 2 QML module
qml-module-qttest (5.11.1-6build1) [universe]
Qt 5 test QML module
qml-module-qtwebkit (5.212.0~alpha2-12ubuntu1.1) [universe]
Qt WebKit QML module
qt5-default (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 development defaults package
qt5-flatpak-platformtheme (5.11.1+dfsg-7ubuntu3) [universe]
Qt 5 Flatpak platform theme
qt5-gtk-platformtheme (5.11.1+dfsg-7ubuntu3)
Qt 5 GTK+ 3 platform theme
qt5-qmltooling-plugins (5.11.1-6build1) [universe]
Qt 5 qmltooling plugins
samba-dsdb-modules (2:4.8.4+dfsg-2ubuntu2.1)
Samba Directory Services Database
samba-libs (2:4.8.4+dfsg-2ubuntu2.1)
Samba core libraries
tzdata (2018i-0ubuntu0.18.10)
time zone and daylight-saving time data
uno-libs3 (6.1.5-0ubuntu0.18.10.1)
LibreOffice UNO runtime environment -- public shared libraries
ure (6.1.5-0ubuntu0.18.10.1)
LibreOffice UNO runtime environment