» Ubuntu » Pakete » bionic (18.04LTS) » ruby » ruby-gollum-lib
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Quellcode: ruby-gollum-lib  ]

Paket: ruby-gollum-lib (4.2.7-1) [universe]

Links für ruby-gollum-lib

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket ruby-gollum-lib herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

simple, Git-powered wiki

Andere Pakete mit Bezug zu ruby-gollum-lib

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    oder ruby-interpreter
    Paket nicht verfügbar
  • dep: ruby-gemojione (>= 3.2~)
    gem to provide EmojiOne
  • dep: ruby-github-markup (>= 1.6~)
    GitHub Markup rendering
  • dep: ruby-gollum-rugged-adapter (>= 0.4.4~)
    Adapter for Gollum to use Rugged (libgit2) at the backend
  • dep: ruby-nokogiri (>= 1.6.4~)
    HTML, XML, SAX, and Reader parser for Ruby
  • dep: ruby-rouge (>= 1.7.4~)
    pure-Ruby syntax highlighter compatible with pygments
  • dep: ruby-sanitize (>= 2.1~)
    whitelist-based HTML sanitizer
  • dep: ruby-stringex (>= 2.6~)
    Some useful extensions to Ruby's String class

ruby-gollum-lib herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
all 39,2 kB178,0 kB [Liste der Dateien]