» Ubuntu » Pakete » bionic (18.04LTS) » ruby » ruby-mpi
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Quellcode: ruby-mpi  ]

Paket: ruby-mpi (0.3.0-1build9) [universe]

Links für ruby-mpi

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket ruby-mpi herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

Ruby binding of MPI

Andere Pakete mit Bezug zu ruby-mpi

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
    dep: libc6 (>= 2.4) [nicht arm64, ppc64el]
  • dep: libopenmpi2
    high performance message passing library -- shared library
  • dep: libruby2.5 (>= 2.5.0~preview1)
    Libraries necessary to run Ruby 2.5
  • dep: ruby (>= 1:2.5~0)
    Interpreter of object-oriented scripting language Ruby (default version)
  • dep: ruby-narray
    Numerical N-dimensional Array library for Ruby

ruby-mpi herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 14,8 kB64,0 kB [Liste der Dateien]
arm64 12,8 kB60,0 kB [Liste der Dateien]
armhf 13,7 kB56,0 kB [Liste der Dateien]
i386 14,9 kB64,0 kB [Liste der Dateien]
ppc64el 13,2 kB96,0 kB [Liste der Dateien]
s390x 13,8 kB64,0 kB [Liste der Dateien]