» Ubuntu » Pakete » xenial (16.04LTS) » sound » sooperlooper
xenial  ] [  bionic  ] [  cosmic  ] [  disco  ] [  eoan  ]
[ Quellcode: sooperlooper  ]

Paket: sooperlooper (1.7.3~dfsg0-2build1) [universe]

Links für sooperlooper

Screenshot

Ubuntu-Ressourcen:

Quellcode-Paket sooperlooper herunterladen:

Betreuer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (E-Mail-Archiv)
  • Alessio Treglia
  • Jaromír Mikeš

It should generally not be necessary for users to contact the original maintainer.

Externe Ressourcen:

Ähnliche Pakete:

Looping Sampler

Andere Pakete mit Bezug zu sooperlooper

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • enhances
  • dep: libasound2 (>= 1.0.16)
    shared library for ALSA applications
    auch ein virtuelles Paket, bereitgestellt durch liboss4-salsa-asound2
  • dep: libc6 (>= 2.16)
    GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
  • dep: libgcc1 (>= 1:3.0)
    GCC support library
  • dep: libjack-jackd2-0 (>= 1.9.5~dfsg-14)
    JACK Audio Connection Kit (libraries)
    oder libjack-0.116
    virtuelles Paket, bereitgestellt durch libjack-jackd2-0, libjack0
  • dep: liblo7 (>= 0.26~repack)
    Lightweight OSC library
  • dep: libncurses5 (>= 6)
    shared libraries for terminal handling
  • dep: librubberband2v5
    audio time-stretching and pitch-shifting library
  • dep: libsamplerate0 (>= 0.1.7)
    Audio sample rate conversion library
  • dep: libsigc++-2.0-0v5 (>= 2.6.1)
    type-safe Signal Framework for C++ - runtime
  • dep: libsndfile1 (>= 1.0.20)
    Library for reading/writing audio files
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libtinfo5 (>= 6)
    shared low-level terminfo library for terminal handling
  • dep: libwxbase3.0-0v5 (>= 3.0.2+dfsg)
    wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
  • dep: libwxgtk3.0-0v5 (>= 3.0.2+dfsg)
    wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library

sooperlooper herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 309,5 kB1.213,0 kB [Liste der Dateien]