» Ubuntu » Packages » disco » utils » libpam-sss
trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  bionic  ] [  cosmic  ] [  disco  ]
[ Source: sssd  ]

Package: libpam-sss (1.16.3-2)

Links for libpam-sss

Screenshot

Ubuntu Resources:

Download Source Package sssd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian SSSD Team
  • Timo Aaltonen

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Pam module for the System Security Services Daemon

Other Packages Related to libpam-sss

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.28)
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libpam-pwquality (>= 1.2.2-1)
    PAM module to check password strength
  • dep: libpam-runtime (>= 1.0.1-6)
    Runtime support for the PAM library
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • rec: sssd
    System Security Services Daemon -- metapackage

Download libpam-sss

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 26.0 kB86.0 kB [list of files]
arm64 24.1 kB78.0 kB [list of files]
armhf 22.7 kB65.0 kB [list of files]
i386 27.4 kB89.0 kB [list of files]
ppc64el 29.4 kB106.0 kB [list of files]
s390x 23.7 kB82.0 kB [list of files]