» Ubuntu » Packages » disco » httpd » lighttpd-mod-authn-gssapi
bionic  ] [  disco  ] [  cosmic  ]
[ Source: lighttpd  ]

Package: lighttpd-mod-authn-gssapi (1.4.53-3ubuntu1) [universe]

Links for lighttpd-mod-authn-gssapi

Screenshot

Ubuntu Resources:

Download Source Package lighttpd:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

GSSAPI authentication for lighttpd

Other Packages Related to lighttpd-mod-authn-gssapi

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.4) [not arm64, ppc64el]
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.10+dfsg~)
    MIT Kerberos runtime libraries
  • dep: lighttpd (= 1.4.53-3ubuntu1)
    fast webserver with minimal memory footprint

Download lighttpd-mod-authn-gssapi

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 10.0 kB103.0 kB [list of files]
arm64 9.7 kB99.0 kB [list of files]
armhf 9.1 kB91.0 kB [list of files]
i386 10.6 kB107.0 kB [list of files]
ppc64el 10.7 kB143.0 kB [list of files]
s390x 9.5 kB99.0 kB [list of files]