» Ubuntu » Packages » eoan (19.10) » libdevel » qtbase5-dev
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  eoan  ] [  eoan-updates  ] [  focal  ] [  groovy  ]
[ Source: qtbase-opensource-src  ]

Package: qtbase5-dev (5.12.4+dfsg-4ubuntu1.1 and others) [security] [universe]

Links for qtbase5-dev

Screenshot

Ubuntu Resources:

Download Source Package qtbase-opensource-src:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Qt/KDE Maintainers (Mail Archive)
  • Sune Vuorela
  • Pino Toscano
  • Lisandro Damián Nicanor Pérez Meyer
  • Timo Jyrinki
  • Dmitry Shachnev
  • Simon Quigley

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Qt 5 base development files

Other Packages Related to qtbase5-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libgl1-mesa-dev [not armhf]
    free implementation of the OpenGL API -- GLX development files
    or libgl-dev
    virtual package provided by libgl1-mesa-dev
  • dep: libgles2-mesa-dev [armhf]
    free implementation of the OpenGL|ES 2.x API -- development files
    or libgles2-dev
    Package not available
  • dep: libglu1-mesa-dev [not armhf]
    Mesa OpenGL utility library -- development files
    or libglu-dev
    virtual package provided by libglu1-mesa-dev
  • dep: libqt5concurrent5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 concurrent module
    dep: libqt5concurrent5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5core5a (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5dbus5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 D-Bus module
    dep: libqt5dbus5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5gui5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 GUI module
    dep: libqt5gui5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5network5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 network module
    dep: libqt5network5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5printsupport5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 print support module
    dep: libqt5printsupport5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5sql5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 SQL module
    dep: libqt5sql5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5test5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 test module
    dep: libqt5test5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5widgets5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 widgets module
    dep: libqt5widgets5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libqt5xml5 (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 XML module
    dep: libqt5xml5 (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: libvulkan-dev
    Vulkan loader library -- development files
  • dep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • dep: qt5-qmake (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 qmake Makefile generator tool
    dep: qt5-qmake (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: qtbase5-dev-tools (= 5.12.4+dfsg-4ubuntu1) [not amd64, i386]
    Qt 5 base development programs
    dep: qtbase5-dev-tools (= 5.12.4+dfsg-4ubuntu1.1) [amd64, i386]
  • dep: qtchooser
    Wrapper to select between Qt development binary versions

Download qtbase5-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 5.12.4+dfsg-4ubuntu1.1 968.2 kB13,481.0 kB [list of files]
arm64 5.12.4+dfsg-4ubuntu1 965.0 kB13,484.0 kB [list of files]
armhf 5.12.4+dfsg-4ubuntu1 914.9 kB12,494.0 kB [list of files]
i386 5.12.4+dfsg-4ubuntu1.1 968.8 kB13,286.0 kB [list of files]
ppc64el 5.12.4+dfsg-4ubuntu1 966.3 kB13,562.0 kB [list of files]
s390x 5.12.4+dfsg-4ubuntu1 961.6 kB13,451.0 kB [list of files]