» Ubuntu » Packages » eoan (19.10) » misc » youker-assistant
xenial  ] [  bionic  ] [  eoan  ] [  focal  ] [  groovy  ]
[ Source: youker-assistant  ]

Package: youker-assistant (3.0.1-0ubuntu1) [universe]

Links for youker-assistant

Screenshot

Ubuntu Resources:

Download Source Package youker-assistant:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Ubuntu Kylin Team
  • handsome_feng
  • lixiang

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Integrated tool to aid in routine system maintenance tasks

Other Packages Related to youker-assistant

  • depends
  • recommends
  • suggests
  • enhances
  • dep: bsdutils (>= 1:2.27.1)
    basic utilities from 4.4BSD-Lite
  • dep: cpufrequtils
    utilities to deal with the cpufreq Linux kernel feature
  • dep: dmidecode
    SMBIOS/DMI table decoder
  • dep: ethtool
    display or change Ethernet device settings
  • dep: hdparm
    tune hard disk parameters for high performance
  • dep: inotify-hookable
    blocking command-line interface to inotify
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.17) [arm64]
    dep: libc6 (>= 2.28) [armhf, i386]
  • dep: libgcc1 (>= 1:3.0) [amd64, arm64]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
    dep: libgcc1 (>= 1:4.2) [i386]
  • dep: libglib2.0-0 (>= 2.46.0)
    GLib library of C routines
  • dep: libgtop-2.0-11 (>= 2.22.3)
    gtop system monitoring library (shared)
  • dep: libqt5core5a (>= 5.11.0~rc1) [amd64, i386]
    Qt 5 core module
    dep: libqt5core5a (>= 5.6.0~beta) [arm64, armhf]
  • dep: libqt5dbus5 (>= 5.1)
    Qt 5 D-Bus module
  • dep: libqt5gui5 (>= 5.8.0)
    Qt 5 GUI module
    or libqt5gui5-gles (>= 5.8.0)
    Qt 5 GUI module — OpenGL ES variant
  • dep: libqt5network5 (>= 5.1)
    Qt 5 network module
  • dep: libqt5widgets5 (>= 5.11.0~rc1)
    Qt 5 widgets module
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libsystemd0 (>= 209)
    systemd utility library
  • dep: lm-sensors
    utilities to read temperature/voltage/fan sensors
  • dep: lshw
    information about hardware configuration
  • dep: pciutils
    PCI utilities
  • dep: python3
    interactive high-level object-oriented language (default python3 version)
  • dep: python3-apt (>= 0.7.100.3~)
    Python 3 interface to libapt-pkg
  • dep: python3-dbus
    simple interprocess messaging system (Python 3 interface)
  • dep: python3-lxml
    pythonic binding for the libxml2 and libxslt libraries
  • dep: python3-pil
    Python Imaging Library (Python3)
  • dep: python3-piston-mini-client
    library for writing clients for Django's Piston REST APIs
  • dep: python3-psutil
    module providing convenience functions for managing processes (Python3)
  • dep: python3-xdg
    Python 3 library to access freedesktop.org standards

Download youker-assistant

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 8,155.7 kB24,649.0 kB [list of files]
arm64 8,101.5 kB24,581.0 kB [list of files]
armhf 8,072.9 kB23,791.0 kB [list of files]
i386 8,199.3 kB24,627.0 kB [list of files]