» Ubuntu » Paketit » cosmic (18.10) » devel » eclipse-pydev
xenial  ] [  bionic  ] [  cosmic  ]
[ Source: eclipse-pydev  ]

Paketti: eclipse-pydev (3.9.2-5) [universe]

Links for eclipse-pydev

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti eclipse-pydev:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Python IDE for Eclipse

Muut pakettiin eclipse-pydev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: eclipse-pydev-data (>= 3.9.2-5)
    Python IDE for Eclipse (data)
  • dep: libc6 (>= 2.17) [arm64, ppc64el]
    GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.3.4) [amd64, i386]
    dep: libc6 (>= 2.4) [armhf, s390x]
  • dep: libgcc1 (>= 1:3.0) [ei armhf]
    GCC support library
    dep: libgcc1 (>= 1:3.5) [armhf]
  • dep: libstdc++6 (>= 4.1.1) [ei armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.3.0) [armhf]
  • rec: gdb
    GNU Debugger

Imuroi eclipse-pydev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 13.7 kt60.0 kt [tiedostoluettelo]
arm64 13.7 kt60.0 kt [tiedostoluettelo]
armhf 13.2 kt60.0 kt [tiedostoluettelo]
i386 14.1 kt60.0 kt [tiedostoluettelo]
ppc64el 14.1 kt116.0 kt [tiedostoluettelo]
s390x 13.5 kt60.0 kt [tiedostoluettelo]