» Ubuntu » Paketit » disco (19.04) » net » openssh-server
xenial  ] [  xenial-updates  ] [  bionic  ] [  bionic-updates  ] [  disco  ] [  eoan  ] [  focal  ]
[ Source: openssh  ]

Paketti: openssh-server (1:7.9p1-10) [ports]

Links for openssh-server

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti openssh:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian OpenSSH Maintainers (Mail Archive)
  • Colin Watson
  • Matthew Vernon

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

secure shell (SSH) server, for secure access from remote machines

Muut pakettiin openssh-server liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: adduser (>= 3.9)
    add and remove users and groups
  • dep: debconf (>= 0.5)
    Debian configuration management system
    tai debconf-2.0
    näennäispaketti, jonka toteuttaa cdebconf, cdebconf-udeb, debconf
  • dep: dpkg (>= 1.9.0)
    Debian package management system
  • dep: libaudit1 (>= 1:2.2.1)
    Dynamic library for security auditing
  • dep: libc6 (>= 2.26)
    GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libcom-err2 (>= 1.43.9)
    common error description library
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.13~alpha1+dfsg)
    MIT Kerberos runtime libraries
  • dep: libpam-modules (>= 0.72-9)
    Pluggable Authentication Modules for PAM
  • dep: libpam-runtime (>= 0.76-14)
    Runtime support for the PAM library
  • dep: libpam0g (>= 0.99.7.1)
    Pluggable Authentication Modules library
  • dep: libselinux1 (>= 1.32)
    SELinux runtime shared libraries
  • dep: libssl1.1 (>= 1.1.1)
    Secure Sockets Layer toolkit - shared libraries
  • dep: libsystemd0
    systemd utility library
  • dep: libwrap0 (>= 7.6-4~)
    Wietse Venema's TCP wrappers library
  • dep: lsb-base (>= 4.1+Debian3)
    Linux Standard Base init script functionality
  • dep: openssh-client (= 1:7.9p1-10)
    secure shell (SSH) client, for secure access to remote machines
  • dep: openssh-sftp-server
    secure shell (SSH) sftp server module, for SFTP access from remote machines
  • dep: procps
    /proc file system utilities
  • dep: ucf (>= 0.28)
    Update Configuration File(s): preserve user changes to config files
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: default-logind
    Paketti ei saatavilla
    tai logind
    Paketti ei saatavilla
    tai libpam-systemd
    system and service manager - PAM module
  • rec: ncurses-term
    additional terminal type definitions
  • rec: ssh-import-id
    securely retrieve an SSH public key and install it locally
  • rec: xauth
    X authentication utility

Imuroi openssh-server

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
s390x 320.1 kt1,481.0 kt [tiedostoluettelo]