» Ubuntu » Paketit » mantic (23.10) » httpd » lighttpd-modules-lua
jammy  ] [  jammy-updates  ] [  mantic  ] [  noble  ] [  oracular  ]
[ Source: lighttpd  ]

Paketti: lighttpd-modules-lua (1.4.69-1ubuntu1) [universe]

Links for lighttpd-modules-lua

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti lighttpd:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian lighttpd maintainers
  • Glenn Strauss
  • Stefan Bühler

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

LUA-based modules for lighttpd

Muut pakettiin lighttpd-modules-lua liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.17) [ei armhf, riscv64]
    GNU C Library: Shared libraries
    dep: libc6 (>= 2.27) [riscv64]
    dep: libc6 (>= 2.34) [armhf]
  • dep: liblua5.4-0 (>= 5.4.4)
    Shared library for the Lua interpreter version 5.4
  • dep: libnettle8
    low level cryptographic library (symmetric and one-way cryptos)
  • dep: lighttpd (= 1.4.69-1ubuntu1)
    fast webserver with minimal memory footprint

Imuroi lighttpd-modules-lua

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 23.4 kt84.0 kt [tiedostoluettelo]
arm64 23.1 kt83.0 kt [tiedostoluettelo]
armhf 20.3 kt59.0 kt [tiedostoluettelo]
ppc64el 27.0 kt147.0 kt [tiedostoluettelo]
riscv64 20.9 kt65.0 kt [tiedostoluettelo]
s390x 23.3 kt83.0 kt [tiedostoluettelo]